Unexpected errors in CloneDVD2

vbimport

#1

i’ve tried to copy numerous region 1 dvds and have become less and less successful in doing so. i’m thinking it could be the media i’m recording on, but i haven’t had a chance to pick up any more, so i don’t know. i’m using esa (circuit city) dvd+r 8x media to record on and using clone dvd 2.4.5.4 to rip and burn with anydvd 4.0.4.1 running in the background. i’m burning on a cyberhome 16x dvd +/- r/rw drive (dual layer compatible), which i’ve only had since a day or two before this past christmas.

the error that i keep getting is:

unexpected error

Please be sure that all input files are available and that they represent a properly mastered DVD. If the error persists, please send an error description to bugs@elby.ch.

(NavigationPack 0 VOBU 4 557 227 PictureReader)

i’ve gotten this error on serveral dvds recently, old and new. i at first thought it was a media issue, since i’ve always been told that verbatim is a high-quality media, but the error i got was a ripping issue and not a burning issue.

has anyone else gotten this error? could it possibly be my dvd recorder?

here are a few of the movies i’ve copied unsuccessfully (all US versions):
shaolin soccer - occasional “blocks” and occasional skips in audio
chronicles of riddick - occasional “blocks” and occasional skips in audio
chris rock: never scared - occasional “blocks” and frequent skips in audio


#2

Download the earlier version of elby DVDclone2 and try it. I had a similar occurance when I upgraded. The new ANYDVD is V4.4.1.1Beta which will work on the new Sony protection


#3

Try good quality media - never heard of yours, but Taiyo Yuden or Verbatim are good choices.


#4

This is a read error, it has nothing to do with writing.
First guess (as always, and in 90% the cause of weird problems): 3rd party IDE drivers from NVidia, INTEL or VIA. If you use them, remove them, use Microsoft drivers and try again.


#5

i checked and i have microsoft drivers for both my primary and secondary ide.

are there any other possible reasons for this error? i have both my dvd writer AND cd writer on the same ide cable, but i haven’t really heard of any errors happening because of this. i was thinking it might also be my cyberhome dvd writer, but i just bought it a few weeks ago.

i just tried to burn lost in translation last night and had the same problem yet again!

i even took Dominator2’s advice and uninstalled my current version of clonedvd and installed the older version i had (i think it was 2.4.3.5) and installed the newest non-beta version of anydvd and i still got the same problem.

:frowning:


#6

I’ll say it again - try good quality media. Also make sure you have the latest firmware for your writer.