Unexpected error

Hi.
I was trying to copy several DVD episodes of the tv show Star Gate, but i encounter with 2 of those dvd’s an unexpected error.

The error messages states:

Cannot read videofiles of:
F:/Films/Star Gate/SG-1/Serie 4/Disc 1 Unexpected error

Make sure that all files are available and that they contain a well
Prepared DVD.

When you are sure… etc.

The error details state:

DVDManager 5 1 invalid CellType

I encountered some resolutions here on the forum, but neither one of them helped me out. Also I send out an request of assistense message to Elby and they tried to help me until a certain point, but in the last message they say that they can’t help me furthermore due to local laws. Can anyone help me out with my problem?

What I’ve tried:

  • Upgrade to latest version CloneDVD
  • Upgrade to latest version AnyDVD
  • Reinstall CloneDVD

And the last advice I got from Elby support:

[ul]Eject the DVD
close CloneDVD
Activate AnyDVD, but deactivate the css key archive in AnyDVD
Insert the DVD
Open the Windows Explorer. Go to the DVD drive.
Draw the Video_TS folder to a location on the hard drive.
Wait until the copy process is done.
Deactivate AnyDVD.
Open CloneDVD and let it read from that folder on the hard drive.
[/ul]

Nothing worked, so I feel out of options. Can anyone submit other options to try out?

Did you try ripping this with the AnyDVD ripper? It decrypts and fixes errors.

Yes. As said in my first post i am using the latest version of CloneDVD in combination with the latest version of AnyDVD. This aswell as other posible solutions did not work, that’s why i try to find my luck on this forum

telefoontoestel,

strachan is saying that you may try to ripper the contents of each of the 2 DVDs to you HD using the AnyDVD Ripper application contained in the AnyDVD pack. Doing this, AnyDVD ripper will automatically fix errors that may be present in the 2 DVDs. Please try it.

GB

How did the movie get to “F:\Films”?
Have you tried reading from the original DVD?