Undying CloneFXP CCD iso (Undying_CZ), success anyone?

vbimport

#1

Did anyone have a successful burn of the CloneFXP CloneCD iso of Undying? (NOT TALKING ABOUT THE CALiso RELEASE!)
I have a Philips 404K and normally Safedisc2 is a breeze for me, but this one always gives me the dreaded ~df394.tmp error, so i guess it must be a bad release.
Does anyone have similar or different experiences?

Casketizer


#2

mine burned fine, maybe your burner doesn’t support SafeDisc 2…?


#3

I have tried it on three Philips burners that all support SD2, all burned many SD2 games before, I only tried it on a CDRW though. Maybe that was the problem, although other SD2 games worked from CDRW. Anyway, I have got the CALiso release now which works fine. BTW 3 other CloneFXP isos of Sd2 titles are listed as NOT WORKING on isonews, so i figured it wasnt worth wasting any more time on it. Weird that it works for you though…then again SD2 is and remains a mystery. This was the only time an SD2 burn failed on my trusty Philips PCRW404. :slight_smile:

Are you sure yours was the CloneFXP release and not the CALiso?

casketizer


#4

well, isonews and CloneFXP don’t like each other so much :wink:
and that’s why they post it as non workin and keep ignoring CZ’s nfos

And i’m positive tha I used CloneFXP rls, that’s it works… lets say I’m close with the group :wink: