Underworld: evolution backup issues

vbimport

#1

hey all… underworld: evolution just came out today (region 1), and i can’t seem to back it up. i can’t even get the to dvd to be “read” by clonedvd after selecting the directory it is in… in other words, i can’t get to the page where you can select or deselect items on the dvd to burn.

any thoughts?
i have been able to back up all of my dvd’s so far… with no problem. i am wondering if that dvd has a new protection on it?

thanks for any help…

and… using a NEC 16x… ND-3550A…
with CLONEDVD (version just before 2899) … with anyDVD (5941)


#2

you probably need the current version of anydvd. but i copy it ok using a
trial version of dvd fab Platinum
http://www.dvdidle.com/download.htm?s=fabplatinum


#3

got it… will give it (both suggestions) a try…


#4

You need to be using AnyDvD at least version 5.9.6.3.

:cool: :cool:


#5

Yup, this one seems to have a nasty new form of copy protection on it. My version of AnyDVD hadn’t been updated to the latest version yet (was using 5.9.6.2) and it wouldn’t work. Tried DVD Fab Express and it errored out at the end. This isn’t going to be a fun one to do.


#6

Update. Okay, this one was very difficult. AnyDVD 5.9.6.3 DOES NOT WORK with the NTSC version of this movie. DVD FabExpress does not work. The only thing that worked was DVD Fab Platinum Gold Version. Due to the way the program is setup though, I had to just do the movie. The only other option is splitting the movie between two discs which is unacceptable IMHO. Keep this in mind when you go to backup the movie. :wink:


#7

hey all…
once again… thanks for all your help…
i updated to the latest versions of any dvd (5963) and clonedvd (2899) and it worked like a charm!

i had to shut down completely (and pause the 30 seconds) then restart to get it going properly…

peace to all!


#8

ugh… i take that all back…
even with the updates for anydvd and clone dvd… i have a read failure

redundancy error… or some sort…i even took out all the menus and tried to copy the movie…and still failed. (my other computer is elsewhere which is why i thought it worked before) my bad…


#9

anyone that’s having problems, disable anydvd, zip up the IFO’s and send them to support(at)slysoft(dot)com so they can look at them and issue an update if it is in fact a new protection.

include your name, anydvd registration info, a link to this thread if you want, a description of the exact version numbers, error messages, and your system information, and the exact title, version, region, country, and format of the disc in question.

this is the only way we can get an update.

I’d do it myself, but I do not have this particular title.


#10

yea… i think an update is needed… i was just reading elsewhere and people are having issues with the Sony dvd’s … (freedomland was the other thread)…

i am not sure i know how to do the zip… but will do what i can to contact them…


#11

do just what i said. disable anydvd. open the dvd as files (right click the drive, click explore), go into the VIDEO_TS folder and copy and paste all of the IFO files to your desktop. put all of these IFO files into a zip file and send it as an attachment to slysoft along with an email explaining the problem in DETAIL.


#12

I used the latest anydvd and clonedvd from slysoft.com with no problems.


#13

Had no problems using AnyDvD Ver 5.9.6.3 and DvD Decypter Ver 3.5.4.0 And Imgburn Ver 1.3.0.0 to burn. There have been successful burns in other forums using DvD Fab as well. There also has been failures.

http://www.dvdidle.com/en/fab_new.htm

They have added New: Added support for a new Sony ARccOS protection as found on “Freedomland” (US) and “Underworld: Evolution” (US).

:cool: :cool:


#14

Amplifying on Forum Member reasonsnotrules suggestion on sending the necessary .IFO Files to SlySoft so that they can review these files and if necessary update and improve the AnyDVD software program.

Below is a CD Freaks Forum postings that details exactly how to send the IFO file to SlySoft for detailed analyst.

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

The quicker you send the necessary .IFO Files to SlySoft the quicker they can update and improve the AnyDVD software program.

Best Regards,
bjkg


#15

Kind of odd that DVD Fab Platinum seems to have no issues with it as the latest version was released about a month ago and wasn’t really designed for this brand new protection. Just watched the movie from start to finish and not one single glitch.


#16

Yes, listen to the goddess! She is right as usual. :wink:


#17

Hmmmm. Not true.

I copied R1 NTSC version of this disc yesterday with no problems. Had AnyDVD 5.9.6.3 running and copied the files to the HD. Ran it thru Recode 2.3.0.8 and copied it in “full disc” mode into files. Loaded the files in PowerDVD to check it out and then burned them to a disc with Nero 7.2.0.3. Watched it last night on my JVC standalone and all was well, even extras.

So it does work okay with AnyDVD 5.9.6.3. Maybe the problem lies later with CloneDVD. Maybe copying them to the HD first makes a diffence. Don’t know - just know it worked okay for me. :iagree:


#18

Given the discussion here, I did some experimenting with my R1 Widescreen of this movie.

With AnyDVD v5963 loaded and activated in the background, both CloneDVD2 - v2899 and DVDShrink v32015 read and process this title with no problems. I haven’t burned anything (no need) but the resulting files in either case look just fine.


#19

try anydvd 6.0.0.4 :bow: :bigsmile:


#20

I was able to burn the movie itself and a couple of trailers onto a DVD+RW with no problem at all. I have the latest CloneDVD and AnyDVD 5.9.6.0.