Unblock MSN Received Files

Very annoying update they added to msn a while back where you have to manually unblock each file you’re sent before you can access it from a different machine, you can see if it but not actually open it, so the question is how do you tun this feature off??? i cant be bothered manually going through 100’s of files i already have :doh:

Oh? I’m not familiar with that bug.
Are you sure that it’s not just because you have your documents encrypted?

Copy & paste to the other machine?

Well it could be two things, either your antivirus is blocking it, or it is just another msn feature. If it is your antivirus, go tools —> options —> file transfer, then unselect check for virus’s. If it is msn, download msgplus, then it should remove this for you, but make sure you dont select the bho, as its a right bastard to get rid of.

thanks ill give that msgplus a try, bho? whats that?