Unable to write lead out track?

hey everybody! i’m new here, and pretty new to burning dvds. i’ve benn burning LOTS of cd’s for a long time now, but i just started to mess with dvd. i download different movies, mostly concert video, and i’m having trouble putting them on disc. i’ve tried a few different programs, and i even tried a tutorial for a certain program from here. each time it seems like everything is going good, until it gets right to the end. at completion, it says it cannot complete the write out. any ideas?

  1. a) go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ ok, you may not be a newbie, but the trouble is, and it might be related to one or more of the 10 points there ]. Note: very important to keep the transfer mode on IDE channels in UDMA/DMA mode. check them every now and then as the transfer mode can change without you being notified…especially after you restore a drive from a Ghost image for some reason, or install/uninstall virtual CD drives, or burning softwares etc. more about UDMA & DMA @ http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

b) if the cd/dvd drive is external usb 2, be sure you have it plugged-in to a usb 2 port [preferred is USB 2 High Speed] NOT a 1.1 usb port. DON’T plug it into the usb port where a usb mouse or keyboard normally plugs into as these are often 1.1 USB. also, if the external case has an IEEE 1394/Firewire option, try it instead. also, some motherboard BIOS options have frequency settings for USB. Try a different setting by entering your BIOS and looking for USB frequency options. Note that some dvd and cd drives will always fail to burn a full DVD when used inside an external USB or IEEE case. Causes can be the burning program, the media, the external case’s chipset, the cd/dvd drive, the current moon phase . . .

  1. a) know your drive’s capabilities. use nero info tool or dvdinfopro to discover them. also go to the drive maker’s website and find out what media types/brands, and at what burning speeds to those media types, the drive supports. [ eg., my pioneers 107, 108, 109 and A09XL can burn to LASER dvd-rw 4x @ 4x without trouble, but my 0ptorite 401 can only burn @ 2x to LASER dvd-rw 4x even though Nero, and other burning programs will allow the drive to burn @ 4x, and will produce a “successfull” disc @ 4x…but the result is a coaster ]. and that’s one reason why i always recommend you use a burning program that allows you to change the burn speed just prior to clicking the BURN button, unlike, say, sonic recordnow!, because it has the burn speed options ONLY in the main/global options’ setup. another tip is, once you discover a brand of media that works best in the dvd or cd drive you own, STICK WITH IT. you can discover just how good your burns are by quality scanning the disc. note: not all drives are built for scanning, and you are not getting a true scan result from some drives no matter what the test reveals. brief thread on scanning @ http://club.cdfreaks.com/showthread.php?t=135340

b) update the firmware of the drive. also, you may want to try a firmware or utility that will allow you to booktype your burned +r/rw dvds to dvd-rom, or that can make the drive region-free, or that can implement other useful changes to the drive’s abilities. check for updates @ http://forum.rpc1.org/dl_all.php

  1. a) try other brands of CD/DvD disc. for dvd, try -R or +R [or vice versa depending on which one failed you]

b) try burning at lower speed. eg., don’t burn at 24x to 16x media even if you are allowed to choose 24x; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  1. a) disable and/or uninstall any virtual drives. then recheck that DMA/UDMA is enabled on IDE channels !

b) install an aspi layer. you may never need it. but it can’t hurt. my preferred aspi is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  1. a) update the burning program you are using to the latest release.

b) uninstall any recently installed software.

c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  1. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  2. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag just prior to, or during, a burn.

  3. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ so is ht fireman @ http://www.honestech-e.com/us/freedown.asp [only burns data to dvd at the moment]
    both also available by searching @ http://www.free-codecs.com/

b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ]

c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  1. a) make sure motherboard chipset drivers and BIOS firmware are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup. good idea to have 80 wire ide cables NOT 40 wire cables connecting your drives. for more go to http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html [scroll for the comparison pictures]

b) remove junk files from your hard drive/s. also remove useless entries from the registry. try hdcleaner @ http://home.tiscali.de/zdata/hdcleaner_e.htm
mru-blaster @ http://www.javacoolsoftware.com/mrublaster.html
regseeker @ http://www.hoverdesk.net/freeware.htm

c) know what programs & services are schedulded to run at startup; you should eliminate ALL the uneeded ones using Startup Control Panel @ http://www.snapfiles.com/get/startupcpl.html + services.msc [as mentioned above] you can also try the disk clean batch file i use @ http://rapidshare.de/files-en/423821/DiskClean_Batches.exe.html [scroll down, choose Free, wait for link to appear.

  1. enter your BIOS and disable anything you don’t use. eg. i disable COM ports, serial ports, game ports etc. also the parallel port because i use a USB printer. note that if it’s an external USB drive that is giving you grief, some BIOS options include a USB voltage setting. set it to HIGH and see if this helps. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  2. if you still cannot fix the problem, try the drive, or the CD/DvD disc you are having problems with, in another PC that has no burning issues [ if possible ]

  3. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.

  4. Two other settings to consider changing, but ONLY if you never use Windows’ in-built CD
    burning function [ie. you only ever use nero, roxio, intervideo etc. to burn cd/dvd]. Rightclick on your cd/dvd drive icons in My Computer/properties/recording and clear the Enable CD recording on this drive box. Note that this WILL NOT cause your 3rd party burning programs to malfunction - it only disables Windows’ in-built cd burning capabilities. now go to start/run type services.msc and hit ENTER, scroll to IMAPI CD-Burning COM Service, doubleclick it, disable it, apply/ok.

14.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

a. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.

b. restart. open device manager/view/resources by type/interrupt request

note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.

Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through. if you disable your mouse or keyboard etc. just renable it.

wow, that’s a whole lot o’ help. thanks! i’ll go through it step by step and let you know what happens. thanks again, chewie