Unable to view movie in DVD Player

vbimport

#1

After re-installing Windows XP (DVD Shrink, Roxio Easy Creator 6, PowerDVD XP, etc), I ripped a movie from DVD using DVD Shrink and then burnt this to DVD-R using my NEC-2500A burner. The movie will not play on my DVD Burner or Xbox, but plays fine on my PC using PowerDVD XP. I have tried burning this movie to DVD+RW, with the same result. I checked, using the Roxio software, that the DVD-R had been finalised, and it had been. Any ideas?


#2

This sounds like a media compatibility problem after all. The NEC ND2500a is known for it’s poor reading capabilities. It’s a very good burner, though an almost worthless reader.

Depending of the version XBOX you have, you might be suffering from the same prob. There are three different versions of XBOX DVD drives: Philips, Samsung and Thomson. They all have their problems with certain media.

You could try to burn discs at the slowest speed possible, Sometimes this gives better results on XBOXes.

Can you perhaps post some more info on the media you used, together with the firmware and maybe other important settings?


#3

The same problem is experienced with using either DVD-R Datastream (Ritek G04) or DVD+RW Digimedia; when played on my Pyrod DVD player, PS2 or Xbox.

I am using Sony DVD ROM DDU1612 to read media (via DVD Shrink) and the NEC-2500A to burn the media.

The VOB files etc can be seen on the the PC. When I run try playing the DVD from PowerDVD XP, the error message “A disk with unsupported format in drive d”.

I can play the VOB from the Hard drive that DVD Shrink has ripped using PowerDVD XP.