Unable to start CDspeed Overburing Test

vbimport

#1

hi!
I wanted to test the overburing capability of both the Melody 99min CDR and my LG burner, before going into the real burning. But i am unable to start the overburning test uisng CD speed.

I am using:-
XPpro SP2
LG 4163B DVD burner (firmware: A105)
Nero 6.6.0.8
Nero CD-DVD Speed Version 4.01

After i inserted the blank Melody 99min CDR,
i start the CD-Speed: Overburning Test,
the Write Speed option was 40x.
the Test Capacity was blank and i was unable to key in anything.
the Simulate checkbox was checked and greyed out.
the RAW mode checkbox was unchecked and greyed out.
no infomation was given under Disc Information groupbox
but further down, a list box was showing:
Manufacturer: CMC Magnetics
Type: 6
Capacity: 79:59.74
Maximum: 94:54.14(834MB)
Extra: 14:54.15

I press the Start Button, and a dialog box pops up:
–*
Warning!
The Test Capacity is less then the official capacity.
Do you want to continue?
*–

I press yes. The warning disappers and there was disc activity for 2-3 sec.
Then two more of the same dialog box popups:
–*
Error
INVALID FIELD IN PARAMETER LIST
*–

What is wrong?


#2

I don’t think you can possibly do a overburn test on a 99min CD-R. The maximum that can be written is 99min.
If you try with an 80min CD then I’m sure it’ll work, overburning test capacity will be set to 89.57.74 mins. just tried that on my 4163B & I get just over 4mins of extra.
To burn a 99min CD I think you have to set the overburn in Nero otherwise it’ll treat it as 80min.


#3

I don’t get it. I can’t even start ANY overburning test. It gives mi the same error, and the Test Capacity field is blank. i can’t type any number in there.


#4

I’m running 4.01, same as you & as soon as I put a 80min CD-R into either my LG or Benq burners, or my Liteon CDRW, it auto fills the test capacity with the time I posted before.

According to Nero the LG does support overburning, confirmed by my test.

If you load an 80min CD-R does it still not work?

I’ve got “Auto Insert Notification” set to ON so my new CD is detected by XP. Perhaps yours isn’t. I’ve used DVd Decrypter to set this. It can be done by a registry edit which has been explained recently on this forum.


#5

Its the same dialog box no matter what i put in my drive. Infact, it even continues to show the CMC Magnetics thingy, when there is nothing in my drive. My drive supports overburning as I have burn 'em before. But i don’t understand why the Test Capacity field is blank. I can’t key anything inside. This is really driving mi nuts!!! :a


#6

Hi,

I encountered the same problem last day … and I solved it uninstalling Alcohol 120 (I installed the trial version and after that … overburning test in CDSpeed where no more possible … so … :bigsmile: )

Hope this helps

edv