Unable to register using vista 64

vbimport

#1

I have been using my key with XP pro since version 3 was released, now I’ve installed vista 64 and the registration key will not work. After entering the key I get the message it’s registered and will restart. After restarting it’s asking for the registration key again.


#2

Maybe Fengtao can shed some light upon this, I do know that all drivers in the 64 bit version of Vista must be signed by Microsoft. This could or could not be the problem. I will look into it. I have the 32bit bit Business Edition of Vista and it works just fine. So like I said I will look into this.:iagree:


#3

Thank you. :slight_smile:


#4

Hello skypx

Please read post# 20 in this thread HERE

Tim :cool:


#5

Fengtao/Ting, can you please address this problem. I am unable to register DVDFab Platinum in the 64 bit edition of Vista. I’ve tried merging the registration file to the registry and adding it manually, (including the asterisks) but when it restarts it’s still unregistered. Thank you.


#6

Hi skypx
in c:/windows/Prefetch
is there an entry for

DVDFABPLATINUM.EXE-########.pf
or something like that

Tim


#7

No, there is no DVDFABPLATINUM.EXE-106077C8.pf or even a varient of that file.


#8

please edit your reply and replace numbers with xxxx and we will go from there

Tim


#9

There is no DVDFABPLATINUM or any or even a varient of that file.


#10

I was talking about the numbers in the QUOTE from me sorry


#11

Tim, I did a search for 106077C8 and I did not find any files.


#12

If it helps I was able to register DVD Region+CSS Free without any problems.


#13

Windows XP has nothing to do with VISTA this problem may indicate that your program is not compatibale with VISTA 64 bit try to install VISTA 32 bit if you have it and try to see that will work.


#14

Hi skypx
If you was able to register DVD Region+CSS Free
maybe just maybe now I am not saying that this is the case But
when you downloaded the DVDFab file there could have been a file or dill left out :confused:
try doing a new download and re-installing “AFTER” you un-install the program first (may have gotten corrupt somehow during the first install)

Tim

SORRY TCAS did not see your post


#15

DVDFab platinum work as it should, I just can’t register.


#16

I’ll try your suggestion…


#17

Not being able to register it VISATA 64 bit ervironment means you can’t enter you register Ket in VISTA Windows Registry and that is show may be incompatibility of this program with VISTA 64 bit platform.


#18

I tried your suggestion but it did not work. If DVDfab is incompatible with vista 64 (not being able to register) wouldn’t DVD region+css free also be incompatible? I think the problem may be solved by using the same registration technique DVD region+css uses.


#19

I am also trying to get DVDFab Platinum to work on Vista 64. I have a similar problem although I think I’m one step ahead from this post. I tried the free version of the program and it worked flawlessly (and still does). Unfortunately, the problems started as soon as tried to install the Platinum version. When I received the purchase response email and activated the Platinum serial number (cool activation approach!), the system immediately crashed and Vista presented a crash dialog. I uninstalled and tried reinstalling using every approach I could think of and haven’t been able to get it to work. As far as I can tell, it appears to be the pcouffin driver that is actually crashing during the installation process. Considering it must have to interface at a fairly low level with the OS, this code may not be happy living in a 64 bit world. After the install crash, the system finishes installing but crashes immediately when run.

Unfortunately, I can’t get any information out of Vista when the install crashes but here is the runtime crash dump, perhaps you can make something out of it:

Problem signature:
Problem Event Name: APPCRASH
Application Name: DVDFabPlatinum.exe
Application Version: 3.0.7.2
Application Timestamp: 45bf16ba
Fault Module Name: StackHash_4151
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 013b8c87
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 4151
Additional Information 2: c12d06d185658a5ddf2e5aa4c497c888
Additional Information 3: afa4
Additional Information 4: 3f204156b21ed67f4b4a5ef48aa22aaf

Thanks,

Dil

I also had the problem with


#20

So, has anyone else been able to reproduce this problem? (not able to register)