"Unable to recover TOC" - when burning audio with Nero

“Unable to recover TOC” - when burning audio with Nero

Any help / advice / solutions / feedback or suggestions would be very much appreciated!..

I’m running Windows XP Pro (including Service Pack 1), on a Dell SmartPC laptop fitted with an internal Toshiba CDRW/DVD SDR2102 drive.

I’ve downloaded numerous MP3’s using both WinMX (version 3.53) and Soulseek (version 152). All the files play fine and seem to be non-protected and uncorrupted MP3’s. I have converted them to WAV files using Easy CD-CD Extracter (version 6.2.0 - Build 1). They seem to have been converted ok and
play ok in Windows Media Player / Real Player etc.

The problem is when I come to burn the audio tracks using Nero (version, it seems to burn the WAV files fine until the very last minute when it is trying to finalise the CDR when the error message “Unable to recover TOC” appears and the burn process fails (complete Log file is available if anyone is interested). The CDR’s are being burnt a x4 speed, Disc-at-Once. I tried burning them one track at a time, I have tried different batches of discs… you name it - same result! This is a problem that has only started to occur very recently and up until now I have experienced no problems at all burning audio tracks to CDR. The bizarre thing is that when I have tried to burn some older MP3’s (ones that were not recently downloaded) to disc they burn fine!.. It just seems to affect these new audio files.

Need some help as this is driving me mad and costing me a fortune in blank discs! Anyone else having a similar problem?..



Please Don’t Crosspost 4 times. Once is enough in the correct forum.