Unable to read burned cds

I am currently runing win XP pro. I have a liteon cdrw & another dvd drive. for some unexplained reason both drives are now selectively reading burned cdrs & cdrws.

I know that the disk’s are not defective as I’ve used theme in another computer & they work fine.

When I use the cdr in the cdrw drive I get a prompt telling me that it’s a blank disk. I currrently have nero 5, clone cd 4, & roxio 5 platinum installed but they all worked fine before.

I’ve attempted a system restore but no joy :confused:
any suggestions ?

Thanks

Matt

Microsoft may have a solution to your problem…

I’ve tried the patch but no joy :confused:
any more suggestions ?
Matt

@bond4: I’ve had a similar problem with XP Pro since day one. I have an extensive collection of MP3s which I had burned onto CDs while I was running Win98SE. All of the discs work flawlessly under 98, but while XP Pro allows me to see the files, none of them will play in Winamp, Windows Media Player, etc. If I attempt to copy the files off the disc in XP, I get a “Disc Structure is Corrupt” message. I tried these same discs on my friend’s XP home edition, and they don’t work there either. All I can do is boot into 98SE, copy them to the HD, and then burn them with Nero after I reboot into XP. They play fine then. I’d love to find out why the old discs won’t play in XP. I did a lot of searching for an answer but have been stymied. This only seems to happen with MP3s in my case, as I’ve tried other old archive discs I burned under 98SE, and they’re all readable in XP. Weird!!! :confused:

Hey ya all!

Just curious, did you disable MS's packet burning module?  How to know? See here:

1- Open Windows Explorer
2- Right click on your CDR drive icon
3- Go to the 'recording' tab
4- Uncheck 'Enable CD recording on this drive'

     Now, click OK to close those windows.  Enjoy!

 I do not use packet burning, found  that it's more reliable to burn multiple sessions than packet burning like Roxio DirectCD or Nero InCD...  So, no packet burning enabled on my machine!

One different bug I get is that Windows explorer window does not update when the content changes... I have to press <F5> to see the updated content, or sometimes, close and reopen Win Explorer :a 

     Hope it helped
         Martin