Unable to play avi files on Iomega

vbimport

#1

Hi all, I have an Iomega Screenplay HD 1TB Multimedia drive.
I have tried converting movie DVD’s using ImToo ultimate DVD Ripper 5 with limited success. I am not able to play large movie files on TV but am able to play smaller episode files.
All files work on pc.
All DVD’s are new so damage not issue.
Have converted to:- Xvid / Divx / avi all with same results.
(Have some downloaded movies and 99% play perfectly)
Have analysed with MediaInfo and seems that most of ones that will not play are:- avi (open DML)
What am I doing wrong?
All help greatly appreciated
Kind Regards
SoftladSpain


#2

Welcome to CD Freaks, SoftladSpain. :slight_smile:

You need to make sure that you’re converting the video to XviD and the audio to MP3 (128 kbps), and that that lot is in an .avi container.

See this thread just below yours for a bit more detail (but please continue to reply in your own thread here). :wink:


#3

Hi imkidd57, many thansk for reply. I have been monitoring the other thread re Iomega but not really same problem.
Re avi container:- In last rip the following is displayed in MediaInfo:-
Format : AVI
Format/Info : Audio Video Interleave
Format profile : OpenDML
File size : 1.66 GiB
Duration : 3h 55mn
Overall bit rate : 1 014 Kbps
Writing application : Lavf51.12.1

Video
Format : MPEG-4 Visual
Format profile : Simple@L1
Format settings, BVOP : No
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default
Codec ID : DX50
Codec ID/Hint : DivX 5
Duration : 3h 55mn
Bit rate : 936 Kbps
Width : 720 pixels
Height : 576 pixels
Display aspect ratio : 5/4
Frame rate : 25.000 fps
Standard : PAL
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.090
Stream size : 1.54 GiB (92%)
Writing library : Lavc51.40.4

Audio
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 3
Codec ID : 55
Codec ID/Hint : MP3
Duration : 1h 28mn
Bit rate mode : Constant
Bit rate : 192 Kbps
Channel(s) : 2 channels
Sampling rate : 48.0 KHz
Resolution : 16 bits
Stream size : 121 MiB (7%)
Alignment : Aligned on interleaves
Interleave, duration : 24 ms (0.60 video frame)
Interleave, preload duration : 24 ms
Writing library : LAME3.97
Any Ideas?
Softlad


#4

Hmmm… that aspect ratio of 5/4 looks a bit weird. It should be 3/4 or 9/16 (aka 4:3 or 16:9).

Also you should try and disable the GMC completely if you can; it’s known to give problems.

Try XviD as the video codec and the audio MP3 bitrate down to 128Kbps.

If none of that works, then possibly try another ripper/convertor like SUPER or FairUse Wizard.


#5

Hi imkidd57, thanks for your help and reply, just tried Fair use portable with Blues Brothers DVD. after completing chain came up with message ‘could not extract codec’ (?)
Sorry to be thick but what is GMC? and how do I disable?
Also re the above report something I have noticed is that on the duration it says [U]3hrs 55mins [/U]when film is only [U]1.5hrs[/U] (approx) Could this have anything to do with not playing?
Is there any program around that I can just put DVD in, rip it and put on Iomega? I only want a simple life!
Also re ImToo DVD Ripper, I have gone to advanced profile settings for Xvid and am unable to change codec from libxvid, audio is mp3.
All ideas comments greatfully appreciated
Once again thanks for all help
Kind Regards
Softlad


#6

Are you using any copy protection removal software, or is the DVD not protected?

For a simple life ;), basically you can just copy the VIDEO_TS folder and contents from the DVD onto the Iomega and it will be able to play it. No conversion to XviD/MP3 is necessary.

Alternatively, if you want to convert using FairUse Wiz (I don’t know what the ‘portable’ version is though so I’d just stick to the basic freeware one), then try ripping the whole DVD as an ISO file using DVD Decrypter first. This can be opened by FU instead of the physical DVD, and is quicker.

BTW ‘GMC’ (5th parameter down in your video log file above) is [I]Global Motion Compensation[/I] and is an advanced feature of XviD to allow better compression and smoother playback in scenes where the whole image moves; for example when a camera pans across a landscape. However some decoding chips can’t handle it and so it shouldn’t really be used unless you can guarantee that it’s going to be played back on a PC software player.


#7

Hi imkidd57, Do you have any problems playing large DVD / avi files on your Iomega?
Regards
Softladspain


#8

Iomega have a firmware update to fix the issue regarding Divx/Xvid files bigger than 1GB.


#9

[QUOTE=Softladspain;2187862]Hi imkidd57, thanks for your help and reply, just tried Fair use portable with Blues Brothers DVD. after completing chain came up with message ‘could not extract codec’ (?)
[B]Sorry to be thick but what is GMC? and how do I disable?[/B]
Also re the above report something I have noticed is that on the duration it says [U]3hrs 55mins [/U]when film is only [U]1.5hrs[/U] (approx) Could this have anything to do with not playing?
Is there any program around that I can just put DVD in, rip it and put on Iomega? I only want a simple life!
Also re ImToo DVD Ripper, I have gone to advanced profile settings for Xvid and am unable to change codec from libxvid, audio is mp3.
All ideas comments greatfully appreciated
Once again thanks for all help
Kind Regards
Softlad[/QUOTE]

cubanomx posted an important hint for you.


#10

I’m having exactly the same problem as a lot of you guys. I can play my ripped dvds that aren’t compress but taking 4GB+ is not a sustainable solution if you want to store a lot more than 200 of them on 1G. So looked into compression and I’ve managed to compress a movie down to 700MB and it seems to be of very decent quality but while I can play it on my laptop, it will not play on my Iomega Screen Play HD.

I’m pretty sure this firmware you has been out for a while and I installed it, but still no luck. My movie is compressed using xvid and mp3 (128) but it doesn’t seem to have make a difference.

I’ve contacted Iomega support and awaiting on feedback. Will update post if I get anything interesting.

T.


#11

Ok, I know this thread is old and may have been answered elsewhere for most of you, but I have not found a work-around other than chosing another codec -DX50 will NOT play on Iomega HD Director for sure. Resolution isn’t an issue (provided it’s within limits supported). Get rid of DX50 and chose a real DivX or better yet XVID and your problems will go away.