Unable to perform system scan

vbimport

#1

i have avira anti virus on my pc , and it always works really well.
but the last week or so when i perform a fullscan or a scan of documents and settings folder is stops scanning on a certain file . attached is a screenshot of where it stops and i clicked on it and it shows the exact path of the file its stops on .
however when i goto that folder and uncheck hide function of files and folders and also uncheck hide system operating files , i cannot see the file in question or any exe file there . . it says its in content IE5 folder but there are no folders there to see .

i did a PC search for the file of mediainfo and nothing comes up either .

i am adminastator of pc /owner .

can any1 tell me what to do to get to that file and delete it .as its the only thing stopping me from scanning pc .


#2

try running CleanUp!
http://www.stevengould.org/index.php?Itemid=69&id=15&option=com_content&task=view

or search for delete content .ie5, this folder will recreate itself when needed
http://www.google.com/search?hl=en&q=delete+content+.ie5&btnG=Google+Search

i have a dos method of deleting the content .ie5 if you need it. :slight_smile:


#3

I’d suggest http://www.iobit.com/advancedwindowscareper.html (a free download) allow it to clean up your temp files and such…then run your avira again…
I use avira as well with great results…you just have some kind of glitch in your temp files…so clean them up and it should work just fine


#4

You could also just use the Disk Cleanup Wizard.
Open my computer -> Right-Click your C: Drive->Then select properties.
On the general tab, click “DISK CLEANUP” & tick “Temporary Internet Files” & click OK .


#5

ok thanks guys , its gone now .

just curious now , why cant i see the content ie5 folder as in the image above , yet i can see the folders in default user but they are always empty .


#6

Because they are hidden/system files & you have “Display Hidden or System files” option turned off - which is the default windows setting.
That one little tick box prevents noobs from trashing their system & driving up M$ support costs.

If you prefer to maintain the option to trash your system at will, open my computer ->Tools->Folder options->View->

Turn on "Show hidden files & folders"
Turn off “Hide Protected operating system files”.

Yeehaw!

The following files should not be deleted:
C:\IO.sys
C:\Boot.ini
C:\NTDETECT.COM
C:\MSDOS.SYS
C:\NTLDR
C:\PAGEFILE.SYS
Anything under C:\Windows, or C:\Program Files\Common Files.
Probably also not a good to delete anything under c:\documents & settings either, unless you know what you are doing.

Everything else is kind-of optional :stuck_out_tongue:


#7

[QUOTE=ghosts;2154458]…when i goto that folder and uncheck hide function of files and folders and also uncheck hide system operating files , i cannot see the file in question or any exe file there…[/QUOTE]

.


#8

Apologies …

Files have probably already been removed … but the programs read the old TOC of the partition, and so it craps itself trying to read/delete a non-existant file.