Unable to locate layer break

Hi,
I’ve been trying several times to clone one disc but program always crashes down while creating files.
Only what I noticed is that in log file there is message at the beggining ‘unable to locate layer break’.
I am using DVD decrypter 3.2.1.0 and Clone DVD2 evalution version.
Can someone help with this?
Thanks

‘unable to locate layer break’ usually means that there isn’t one because the files are < 4.37GB

Do both programs crash or just one?

What version of CloneDVD?

Only CloneDVD crashes - XP window that cloneDVD app create a error and will shut down.
Clone DVD 2 is version 2.0.5.3.

Thou I am newbee (yesterday started) everything ran smoothly for all the movies I tried and was very satisfied (I have Aiwa player and in comp LG burner all set on region 2 - copied movies from region 1; recorded on RW media) exept for this one disc.

It is The very best of Bottom (BBC series) - region 2+4.
I tried in DVD decrypter changing interface - first I used SPTI - NT than Elby CDIO but CloneDVD always crashes while creating files.