Unable to insert [filepath & name].... HELP!

Hi

Recently, when I’ve tried to add files for burning in Vision Express I get the error message “Unable to insert [filepath & name]”. I have uninstalled, used Nero utilities for cleaning and reinstalled but still get the same error message.

Can anyone help? :bow:

What types of files are these that you are trying to insert?

Hi,

Sorry for the delay in replying (I forgot to turn on email notification).

The files are .avi. I have noticed that in other programs of the suite (Burning ROM and Nero Express) I get the error message “unsupported file format”. The thing is I used to be able to burn all the .avi files I had and I am still able to watch them on the various players I have (VLC [my favourite], ShowTime, DivX), except for Windows Media Player which has stopped playing almost everything, also reporting that the file is of an unsupported format.

What I have read around the internet suggests I am missing a codec or two but I don’t understand how considering that I am still able to play .avi files.

Finally, Nero still burns other file types such as .mpg.

Thanks for any help.

Hey just wondering if anyone knows what is happening?

I am encountering the same problem. My Nero Vision Express is updated to the latest version.

It did use to work, before I reinstalled windows and everything from scratch again (upgraded CPU). So I guess like nmsconsultoria that it is a codec issue. Does anyone know how I can find what codec I am missing or whether its something else? A missing plugin or something?

thanks

Sharnhorst,

In the end, the answer in my case revolved around a conflict with DirectX 9c. Do you have that version? If so, then this might get you working again:

“Basically it was a problem with DirectX 9c, which I got rid of with this program called Directx Happy Uninstall (http://www.majorgeeks.com/download4347.html - not an entirely straightforward program given that you have to separately download, choose a path for and install the backup files). It replaces whatever version you have with directx 8.1, then (as Nero still wasn’t working) I searched for directx 9.0b on google (also, not as straightforward to find as you might think) and installed that and presto, Nero is working again.”

Do you have the XviD codec installed? If the avi’s were encoded with XviD, that might be the problem.

Great… Thanks…

Unfortunately I think I have the directx problem… ah well…

i am having the same problem as well. i have tried everything. i had updated, even installed the patch. this all started happening after reformatting my pc. is there a way to downgrade, like using the previous update? you think that might work? also, during the install of the updates, i get an error message. it let me finish installing the update, but still i don’t think i should have gotten an error message that said: error, and then test, i click the test button, and finished the install. :confused:

I have not gotten error messages when updating. Before trying to solve your cannot add file problem maybe try uninstalling everything to do with nero then running a registry checking program like registry mechanic. It may be that something is wrong in there.

Then reinstall everything perhaps run another registry check then see if .avi problem is still there then seek a solution.

Oh and my problems seem to be associated with DIV5? and DV5? encoded .avi files. I am still fiddling with codecs and haven’t tried the downgrade divx solution yet.

I had the same problem with Directx 9.0c conflict. It seems at this time NeroVision Express 3 does not work with directx 9.0c for .avi.
An easier way to downgrade to directx 9.0b is to run
Regedit
HKEY_LOCAL_MACHINE
SOFTWARE
Microsoft
DirectX
Change Version from 4.09.00.0902 to 4.08.00.0902
This will fool the system into thinking it has an older version of directx installed, thereby allowing an “upgrade” to 9.0b. You can find a version of directx 9.0b on google.

After you have done this, you will need to reinstall Nero. Make sure you do a complete clean uninstall with Nero’s General CleanTool


(If you do not do a clean uninstall, it will hold onto the old directx conflict and will not work)

Reinstall Nero and you should be good to go.

I have been experimenting with Nero Vision to create DVDs from some .avi files. With a dozen or so, I was getting an error message (unable to add the files). After doing some research on the web, I found that it was a fairly common occurence and that the apparent culprit was DirectShow.

In attempts to rectify the issue, I installed the K-Lite Mega CODEC pack (full version) - didn’t work. I went through another 20-30 different individual CODECs and about 5 miniature packages, to no avail. Finally, I tried the Ace Professional pack (located at: http://www.free-codecs.com/ACE_Mega_CoDecS_Pack_download.htm). After uninstalling all the versions I’d tried, Ace’s installation went smoothly and solved the problem.

I am trying to create a photo slideshow VCD and am in each slideshow I want to have an audio file playing in background. While trying to import the MP3 file into the NERO VISION EXPRESS, I get an error - Unable to Insert [PATH/FILE]. Any help?

Problem solved by installing the ACE Mega Pack codecs…!!!

Get the ACE MEGA PACK!!! I had this EXACT problem, loaded the mega pack and didn’t have to reinstall NERO! AND! I had/have DirectX 9.0c on my system!!

Thank you, everyone, for your help! You saved the day!

Zygote12

ok so i’m not so smart. i’ve downloaded the ACE megapack. how do i use it?

which install did you guys pick?

…I just did the full install after doing the minimal… same error/problem

I am having the same problem. Installing the Ace Mega pack (Professional install) did not help, and I do not want to down grade my DirectX as some of my games require 9.0c. Any other suggestions??

P.S. - I am in the process of re-coding with Nero Recode, will let you know if it works.

Well, Re-coding to MP4 with Nero Recode did not work. I Have Un-installed/Re-installed Nero, updated to the latest version of DirectX, and installed the Xvid codec also to no avail…Does some one out there have any ideas??? Please Help!!!

The File is as follows:

size 512 x 384

duration 1:33:56
Bit Rate 157kbps
Audio Format MPEG Layer-3

Frame Rate 23 frames/second
Data Rate 126kbps
Video sample size 24 bit
Video compression XVID

I am running Nero 7 Premium:
Nero Burning ROM v7.2.3.2
Nero Vision v4.5.0.22

My Computer Specs are:
Intel P4 3.00GHz
512MB RAM
Windows XP Home SP2

OK, my next attempt was to convert the file with the Divx Converter. The resulting video now shows significant audio lag when played on WMP and Nero Showtime. Before conversion the file played perfectly on both players.

It may also be worth noting that I had attempted to burn this file before on Nero Vision. I WAS able to insert it into Nero Vision and burn at that time, but the resulting DVD audio lagged. I attempted to fix THAT problem by disabling the NeAudio.ax, NeAudio2.ax, and NeVideo.ax codecs as suggested on another thread. Then I tried updating Nero and got an “error downloading update” message. Since then I have not been able to insert some of my files.

I will do my best to keep plugging away, but I am almost at the end of my rope. Please help if you can.

OKAY!! I have finally been able to solve ONE of my problems (“unable to insert”).

To rectify this, all I had to do was DL the Nero Clean Tool v2.1.11.3 from the Nero website. I uninstalled my current version using this tool, and re-installed. Now the problematic files are inserted with no errors. HOWEVER, my original problem still persists, AUDIO LAG!! After re-naming the codecs and burning a disc, I found that The audio lag is gone (in a matter of speaking). You see, I wouldn’t really know if the audio is sync because now I have NO VIDEO TO SYNC IT TO!!! AAAAAAAARRRRRRRRRGGGGGGGGGHHHHHHHHHHHH!!! Thanks for the ideas (that were already posted) I will pursue this other issue in another thread.