"Unable to initialize CD-R engine" notice using Mixmeister

I have used several different versions of Mixmeister and when I attempt to use the “CD Recordable” function I get the message “Unable to initialize CD-R engine.” Although my computer tends to be kinda “high traffic” as far as what programs I use/install/etc., I’ve tried TOTALLY wiping out my HD, reinstalling the OS (Win XP Home), reinstalling OTHER OS’…I’m fresh out of ideas as to what’s causing the problem.

Any suggestions/websites/etc. would be a big help. Oh, the reason I can’t get help from Mixmeister is b/c I don’t have my registration info! I’ve had the stinkin’ thing for almost 2 years now and have never had a problem before…oh well, i guess this is how they make their money…“gotta upgrade!”…yeah, and throw out MORE money…anyway, enuff of that…here’s some of my systems stats:

*MSI -6738 MOBO

  • AMD Athlon XP 2100+
  • Phoenix Award BIOS v.6.0pg
  • MS Home v.5.1.2600
  • various MS “Hotfixes”…but NO SP2
  • DVD± RW+/-R Rewritable Drive (I/O Magic)

skottnbelltown@yahoo.com

are you sure the version of the software supports the rewritable drive? this specific model? I haven’t worked with Mixmeister, but I know that if the writer is a new model, it might not have been included in the core functions that the program is based on.

Check out updating your gearsec.exe driver on your PC. The update will resolve your issue with Mixmeister as it did with mine.

http://www.gearsoftware.com/support/drivers/index.cfm

I have a brand new Laptop and have the same problem.Could it be a dvd-rw drive issue?

Hello

Been fighting with this stupid error for a while but there is hope. You need the mmcdrup update. Once you’ve installed it and rebooted and it hasn’t fixed the program try this: Install Alcohol 120% if it isn’t already installed. I just installed Alcohol which I had stopped using a long time ago and magically it fixed MMP 6. I don’t understand exactly why but whatever I am burning with MMP 6 again and that’s exactly what I wanted.

Hope this solves your issue too. Have a great day

Splash

Hi folks.

I don’t know if you are still interested, but here is a simple solution I found on an other forum:

"I had the same problem, which I didn’t find a solution to in this forum, until I came across another web site which gave me the answer:

Mixmeister uses GEAR Software drivers, and you need to update these - even if you haven’t actually installed GEAR software yourself:

GEAR Software driver link: http://www.gearsoftware.com/support/drivers.cfm

Once I ran the installer, Mixmeister recognized my CD/DVD-RW drive"

I also found that mixmeister works perfectly afterwards. :slight_smile:

I downloaded driver update from gear and it fixed the cd-r engine with mixmeister …thaks alot

I’ did this and it worked too.

I’m using Mixmeister 6 Pro and I had the same problem. Suddenly I was getting the “unable to initialize CD burn engine” message (I’m using Windows 7). I went to the link (http://www.gearsoftware.com/support/drivers.cfm), installed the driver and yes indeed, the CD burner works again.