Unable to flash 811 (OEM)

I just got an OEM 811. The current firmware is HSG1 dated 2003-11-05.

First off I don’t know if this is the latest available but anyway I tried running the HS0E updater but it says I don’t have an LDS-811S. It says I have a DRW-1S81.

I also tried the HSTQ firmware and I get the same error as above.

Is there a way to flash mine with the retail firmware?

To avoid unnecessary risk, I’d recommend just using the HSG5 firmware from here: http://www.4kus.com.tw/webfw/DRW-1S81/DR8HSG5.zip

Please make a backup of your current firmware and send it to me before upgrading though if you don’t mind.

Thanks. This version looks like it will update. Will this allow me to update to the newer OEM and retail versions?

Happy to send you my current f/w but I can’t see any option to back it up. Can you give me a pointer please?

Updating to this HSG5 will not then mean that you can use the retail or different OEM firmwares. You can make a backup using mtkflash in DOS as described on my page: http://dhc014.rpc1.org/mtkflash.htm

dhc

I too have just flashed my DRW-1S81 to HSG5.

Is there anyway to flash so that it is recognised as LDW-811S?

I was able to do this with my previous SONY DW10 to DRU 500

Cheers

Banny

Just did the update.

Sorry but I could not get any version of mtkflash to work and after 10 reboots to floppy I gave up.

Originally posted by dhc014
Updating to this HSG5 will not then mean that you can use the retail or different OEM firmwares. You can make a backup using mtkflash in DOS as described on my page: http://dhc014.rpc1.org/mtkflash.htm

That’s OK, I just got HSG1 from someone else. Thanks!