Unable to erase CD-RW\'s with Plextor PX-810SA

vbimport

#1

[qanda]This thread is about the Plextor PX-810SA. Click here to see full specs[/qanda]As i can’t find any similar question here, i will post my problem how i can.
The problem is, that i can’t erase hi-speed cd-rw discs with my Plextor PX-810SA. The only information what i can give about these discs: Verbatim CD-RW 8x-12x and Acme CD-RW 12x, cause Nero InfoTool shows n/a in all fields with useful information. Btw, i can erase, write, overwrite any other media, like dvd-r, dvd+r, dvd-rw, dvd+rw, cd-r, etc.
I will try to explain it more detailed.
I was able to burn these discs for first time with Nero 7. Everything was ok. After 2 days I wanted to burn other data on these discs and then the problem occurred. I was unable to erase them, because Nero asked me to insert a rewritable disc and later i noticed that they are recognized as cd-r (read only) media. I tried this operation with ImgBurn, but without results (ImgBurn did an erase, but showed that media is still not empty). I was angry about that.
Now goes the interesting part.
I downloaded the latest firmware for my Plextor (v1.01) from official site. Upgraded it and immediatelly tried on these discs (without restart). As a surprise i saw them as CD-RW discs now in Nero InfoTool. Now they was erasable and burnable again.
Now in next day’s evening (computer is still running without restart) i am back from work and trying to erase one of discs… and again the same problem. Ok, i switch off computer, turn it on again. Windows XP (SP3) found new hardware… everything is ok and installed, but problem still exists as in beginning… i really can’t find any information on google about that because of my poor knowledge of english. Usually i can find, but not this time, because problems are so many, but not similar to mine.

P.S. I can read these CD-RW discs with no problem… and one more thing… Plextor can easily burn older cd-rw’s with 4x speed.


#2

Is there something wrong with my question? Or maybe I need to give more information?


#3

Welcome to CDFreaks.

Since this is a user-based forum there is no guaranteed time for getting an answer. It may take time for a person that is knowledgable about your question to show up. That time interval can range from minutes to several days.

That said I’m not sure where the problem lies. In my experience problems with erasing CDRW is usually a problem of writing quality or compatibility: The writing drive wrote so badly no other drive can erase (and/or read) them anymore. One then has to search for a drive of some other manufacturer that still accepts these discs and let’s you erase them. However, since you are using Verbatim media this situation seems at least partially unlikely.


#4

Do you have any other DVD/CD-related software installed besides Nero and ImgBurn?


#5

Thanks for answers.
hwp, i think the biggest problem is my expensive Plextor PX-810SA burner. That was my decision to buy a (in my opinion) good, expensive, non-vibrating cd-rom, which can easily burn and read any media at excellent quality. Both of these cd-rw’s are readable with no problem on the same Plextor and the dvd player too.
Btw, both of these discs are erasable on my laptop’s integrated Optiarc DVD±RW AD-7640A using the same Nero 7 version (7.5.9.1) and because of that, Albert, i think the software is not a problem.
As I can’t imagine what else i can do, propably the cheapest solution is to use laptop for erasing these strange cd’s…


#6

Guys, now the problem is even bigger. I can’t erase any DVD+RW or DVD-RW media. I erased them with laptop, tried in my Plextor drive and it shows: Available capacity 0 bytes.
It is my first and i think the last idiotic expensive drive with a problems like these. I will buy a lite-on or lg at a price of 20$ and it will be easiet to throw it to the wall if some problems occur. Or maybe you can suggest me a GOOD, silent, fast DVD Recorder with good firmware support, not as my PX-810SA which has only one stupid firmware update 1.01…


#7

Try the drive in a different system, if possible.


#8

Two more points:

  • I assume you’re “writing” to these discs normally, like you would on a regular CD-R and you’re not doing any packet writing?

  • When you erase those discs, are you doing a “quick” or a “full” erase? Note that RW doesn’t particularly like to rewrite discs that have been erased with a “quick” method. After severals erase/write cycles discs that have been treated as such may become problematic. It is best to do full erase on a regular basis, even each time, if you want really high qauality burns.

Other than that i very much doubt it is the drive. HS-RW has been and is very much unproblematic, given that you use quality discs and treat the well.


#9

Ok Albert, i will try it on another computer,but with SATA1 instead of SATA2, because I don’t have any computers with SATA2 at home.

hwp, unfortunately i don’t know what is packet wtiting or another writing. Sometimes i feel bad, because i don’t understand these things…
As I said before, everything started with these CD-RW discs, then i applied a firmware update and after that I can no more erase Verbatim DVD+RW’s too. Plextor showed me that format of these medias is DVD-ROM. Then I erased one DVD+RW on laptop using quick erase, it showed that there is free space on disc and it is ready for burning. Now inserted it in Plextor and: Format is DVD-ROM, no free space, and only used space. At home I will try what Albert suggested, and also do a full erase from laptop.
But anyway, maybe someone can suggest me a good DVD recorder? Maybe it is better to look in future and buy a BD recorder?
Btw, i still can burn cd-r’s and dvd+r’s without problems.


#10

Finally there is the answer to my problem - DVD+RW burned as DVD-ROM issue