Unable to decrypt SWAT!

yeah, i’ve done this many times but this is the first i really get stuck. the disc does not look screatched or anything. I have washed the disc just to make sure and I tried DVD Decrypter (latest) + DVD Shrink (latest) + AnyDVD (latest)… even tried another computer with another DVD Player. any help is very appreciated. later! :iagree:

Please give more info? ie. Error codes, What region is the movie in. Is it Pal or NTSC.

This movie can be ripped with the latest DvD DeDcrypter and AnyDvD.(Region 1, NTSC)

:cool: :cool:

my bad… well the movie should be NTSC since im from USA and DVD Decrypter says I/O error (see it below) and also reads the disc as multi-region (1-8)… dunno if that helps!


THANKS AGAIN!

btw: the only file that I am unable to decrypt is the one highlighted above: VTS_12_3.VOB… everything else is good!!

The source disc is defective, try to get a different one. You can try a different drive as well.

As Tru has stated, I would say problem is with the source. Check your DVD for defects.

:cool: :cool:

how funny. got another DVD and ithas the same problem, they do seem to have minor scratches but they are playable. UNABLE TO DECRYPT SWAT & THE RING 2!! these are old movies… whats wrong here, never experienced this before!! :doh:

An i/o error must not be only the disc it could also be the drive that produces this error, like Tru mentioned try it with another drive.

well I tried on a Plextor, LITE-ON, Philips (notebook) and Toshiba (notebook). they all give the same errors on both movies (SWAT & THE RING TWO). very odd. yeah i think it is the media too, i could be wrong. at this point dont know what 2 say…

Then it’s defintely the media.

make sure AnyDVD is updated to the latest of course, there have been a few movies lately that DVDDecrypter 3.5.4.0 cannot handle the structure protection on, i updated my AnyDVD to version 5.8.3.1 and all my problems went away using AnyDVD before inserting the disc of course, and then DVD Shrink to edit/encode, and then DVD Decrypter 3.5.4.0 to burn

sorry to bring back an old threat but i’m trying to copy the move Swat and can’t seem tp be able to copy the video files off the dvd. I’ve tried all the programs mention above with no luck. I was able to copy 5 other movie just prior to trying Swat.
Anyone have any other tips I can try?

thanks,
Kris

Can you tell us what what error messages from the programs you are using and the versions of the program. The orginal poster wasn’t trying to copy commerical disc he was trying to copy a already backed up copy, I know this b/c DVD DECRYPTER shows no CSS when I know it has it.

I’m trying to burn a copy from my brother origrinal SWAT DVD. I’ve tried using DVD shink, DVD Decrypter and AnyDVD all latest version with the same problem. I haven’t tried DVDFab so maybe I’ll give that a try and copy and paste the error message when I get home from work tonight.

thanks for the help

DVD Decrypter should beable to handle this movie. Is the disc scratched up? Also I hope you mean your backing it up for your brother and not making an illegal copy for yourself.

I don’t burn illegal copies. It’s to keep the kids from scratching the original.

[U]With DVD Shink I got this error:[/U] DVD Skrin encountered an error and cannot contiune. Failed to read “F:” Data error (cyclic redundancy check).
[U]With DVDFab Platinum: [/U] Error while reading! Please choose what to do?
[U]With DVD Decrypter:[/U] Failed to read sector 1087600 - Unrecovered Read Error

All of this programs have the latest version and I tried another and worked without any issues.

“Cyclic redundancy check” usually indicates a dirty or damage disc.
Try cleaning disc with alcahol, and if that does not work, exchange it for new disc.

thanks. I’ll try that.

The other thing I do if there are scratches that works most of the time is to use paste car wax on the bottom, let dry, buff off with a clean cotton tee shirt, it’s a old trick for skipping CD’s and most of the time keeps the laser on track.