Unable to create disk

vbimport

#1

Ok. First, what I am tring to do is create a DVD with a movie and 3 slide show of pictures.

I am tried burning my Wedding Mpeg2 on a dvd with menu and bouton and etc…but it’s 4.78G. So I tried to burned it in Super extra crazy long play(can’t remember what the exact name is but it’s the last choice in the drop down list),the only one that would make a change to the size bar at the bottom of the screen, and it worked. If I change the quality for anything else like; standard,long play or High Quality, the size seems to be the same. ???Why is that?Anyway. I tried to burn my pictures on another DVD with 3 slide show with menus,music,etc…and It worked. Now my problem. If I try to burn that movie + the slide of pictures on the same dvd, in a super long play,even with different aspect ratio, it doesnt work.It say :“unable to create disk structure”. What can cause that??? Finally, would you say that 1h45hrs is normal to burn an 4.8G movie on a DVD or it should be faster? I don’t know what to try anymore.I am using nero 7.Thanks for you help.