Unable to create audio CD

Hello, I am using NERO OEM3 for burning cd/dvds on WINXP Home SP2.

I reformatted my computer, re installed using same software as previous install.

After 3 weeks i went to create my own audio cd from mp3’s (as i have done before many times prior to format).

Nero approaches the finish of buring and informs me of error.

I tried buringing with other CD-R, same error.

I tried buring a disc image to HDD, this completed but when i try opening with WinISO it says “unsuported format” and am also unable to burn this disc image.

At first i thought maybe the K-LITE codec pack, so i unistalled this, same errors still.

I unistalled audio drivers, same error.

Am at a dead end with my limited experience, any ideas would be great.

(i am downloading another audio cd creator to try, but after reinstall of 3 different versions of nero, i dont think it ill be that)

thanks.

Try Burrrn (www.burrrn.net) for creating Audio CDs.

insightful. i will try

ok so i dont think its the software for buring that is the issue, just tried to make a slideshoq of my daughter with background music and both nero and creatice software shutdown on me during preview.

think i will attempt winxp recovery and see if that helps

ok, even more to add now, i tried to make an .iso of an audio cd (back up of purchased cd) and still returning same error. ‘unsupported format’

Nero 3 lol Can’t be true.
what exact version is it?

Update and try again.

its nero OEM3 (v6.1)

have tried 5.x also

Its unusual, any media cd/dvd that is created (or attempted to be made) seems to crash that software. Whether its nero, creative or the power dvd/cd director and producer software.

burns are fine when .mps are not added. Slideshows with mp3 background music causes crash, but not when no music. Copy audio cd causes bad .iso or .nrg image format.

I installed the .mp3 plugin for nero, like i always have.

keep in mind here, no hardware has been modified (well format was done because 80GB HDD was added to replace the 20GB that was in previously)

all software on system is as it was pre format, and all was working fine.

Nero OEM is bundled to specific drives only.

Maybe, but there were no issues prior to format of pc, identical hardware, exception of HDD and now after reinstall, this issue.

And you did the prior OS installation too?

correct, although. I used a disc management software (which i use regulary) which controls partitions, copy hdd, bakup etc.

never had issue with its results previously, maybe when i copied the HDD to new HDD it caused this.

homeXP SP2 it runs, might try xp repair

Some Thoughts:

Have you tested the new HDD with test software maybe it is bad.

Are you sure you have DMA for the new hard drive operational if it is acting too slow and you are getting buffer underun causing errors.

Is the burnproof feature enabled in NERO. It sounds more like the new hard drive is not running in DMA mode but that is just a guess. Audio burns are tricky also try a burn at the lowest speed 2.0X see if that helps as a test this would help deal with data transfer issues. Data is easier to copy to disk without error but audio WAV is harder. I have a plextor cd writer which just can not mask auidio CD’s but fine for data files. I make all my audio cd’s and DVD’s with my NEC DVD writer. I never did figure out what is wrong with my Plextor.

Maybe there is something wrong with clone on the disk. Try going to Start then Run and type in

chkdsk C: /f

Answer yes to do you want to scan on boot. Then reboot. Can’t hurt and it will repair bad sectors and such if it is possible to do so.

chkdisc has been run, does that before and after the hdd clone.

Have tried at lowest burn speed to.

The burners, both, have made these cd’s many times before so what ever has affected it, has done so to both.

The computer is my mums so can only go to her house to try new things once a week.

Must admit, you have me stumped as to what DMA means, please define this.

DMA is Direct Memory Access. Even though this should be set by default on a fresh install of windows it sometimes does not get properly set on all devices like burners and hard drives when new drives are installed as the primary as in your case (the boot drive). Since you talked about the software is all the same I think you are correct sounds more like a hardware setting. Since you get unsupported format error when you create an ISO file to the hard drive (this can also be a corrupted file) as well as you can not burn direct is the reason I am guessing you have read write issues and DMA is the first thing I suspect. Like I said just a guess on my part.

http://www.blackmaxpc.com/Guides/Enable_DMA.htm

I just did a quick search for something that describes how to check this see the above link ( I Googled on DMA setting hard drive). About half way down it shows how to set the DMA if it is not. I would not try the registry modification if you are not familiar with that without having a complete restorable back-up (I use Nortons Ghost).

Another thought. If you still have the original 20 gig drive put it back in and see if the system works again.

Also possibly check the jumpers on the new drive they are set to Slave or cable select sometimes when shipped. make sure however the original drive was jumpered your new one is set the same.


Found this in another web site may be easier to understand than the link I gave.

How can I enable DMA transfer for my disk drives?

Most hard disk drives and optical drives (i.e. CD-Recordable and DVD-Recordable drives) support DMA (Direct Memory Access) transfer.

You must enable the DMA (Direct Memory Access) transfer feature on your disk drives to guarantee the best video quality and performance. To check if the DMA Transfer feature of your disk drive is enabled, please go through the following steps, depending on your operating system:

* For Windows 98 (SE) and Windows Me: Click on Start > Settings > Control Panel. Next, double-click on the System icon. Go to the Device Manager option and double click on the Disk Drives entry. Right click on the list item corresponding to your drive, e.g. "Generic IDE disk type 01." Click on Properties and then select the Settings tab. Checkmark the DMA box to enable DMA on your Hard Drive.

* For Windows 2000: Click on Start > Settings > Control Panel. Next, double-click on the System icon. Click on the Hardware tab and then select Device Manager. Next, double click on IDE ATA/ATAPI controller in the Device Manager window. Right click and select the Properties option on the available channels corresponding to your drive, e.g. "Primary or Secondary IDE Channel." Select the Advanced Settings tab and then select DMA if available from the drop down menu next to the Transfer Mode option.

* For Windows XP: Click on Start > Control Panel > Performance & Maintenance. Next, double-click on the System option. Click on the Hardware tab and then select Device Manager. Double click on IDE ATA/ATAPI controller in the Device Manager window. Right click and select the Properties option on the available channels corresponding to your drive, e.g. "Primary or Secondary IDE Channel." Select the Advanced Settings tab and then select DMA if available from the drop down menu next to the Transfer Mode option.

Hope this helps. May not be your problem but I have run into this before.

thnks for all your help, after some deeper searching, and verifing DMA enabled, i ran the nero drive tool and discovered the ASAPI was not installed, after force installing this, buring is now a success.

This is unusual as i know it was installed prior to HDD cloning.

None the less, issues is resolved.

thanks