Unable to Copy to DVD -save to HDD only

DVD Fab Platinum 2.9.6.9

I am unable to copy from the DVD to the DVD.
It will only allow me to save to a folder on the HDD.
I’ve tried uninstalling the software, deleting all references to DVDFab within the registery, but I still can not copy the DVD to the same drive.
(I can on another system though, and my brother says he can on his system too.)

After writing to the HDD folder, I have to then use Nero to write the files to a DVD.

Thanks for any help.

Van

In order to prevent buffer over or under run, fab has to writer a temp file to HD. In Gold mode you can set it up and wait until it asks for a DVD. Temp files are deleted if it is clicked on.

Mack

Hi Van,

Do you mean you have two OS installed on the PC? Which one works and which one doesn’t?

Best Regards,
Fengtao

Sounds strange, as if you have the source and target drives (your burner) set the same, after rip Fab should prompt to insert blank media. Mack is right that Fab always rips to temp directory first, but figure you know that as you have burned successfully on your brothers system… By “other systems” I figure you mean other computer systems, not that you have two OS’s…

bigmacnc,

“…to prevent buffer over or under run…”
“…In Gold mode you can set it up and wait until it asks for a DVD.”
Yes, I know. but in Gold mode, I can not convert a DVD9 to DVD5.
In Platinum version, Express mode, I can do everything in one click, but it does not let me set the target [DVD writer] to the same as the source [DVD writer].

Thanks for your time, bigmacnc.

Van

Here are the screenshots for the program.
I have included a settings screenshot, to help check for any problems there.
(I have tried the Nero and VSO burning engines, neither allows selection of the target drive to be the DVD writer.)

Thanks again for your time,

Van






You need to set source to the target you copied to hd D:\DVDs\Santas_slay\DVD. Click on button to far right by source. It may take a little time but your drive will come up, make sure you click on the DVD under movie name. Then set burner as target drive. I tend to get impatient waiting and a blank DVD needs to be in burner when you choose source.

Mack

Hi Van,

For the screen shot, DVDFab doesn’t recognize any DVD writer on your PC.

What’s your DVD writer model? and can it be recognized by other burning program like Nero?

Best Regards,
Fengtao

Mack,

I’m trying to copy from a DVD to a blank DVD.
If I’m using the same device, there’s no way to keep the actual movie/video DVD media in the drive is I put a blank one in there.

Again, I’m trying to copy a DVD from G: to G:
It works fine (same logic and metholody) on 2 other systems I’ve used the program on (no… 3 actually) but not mine.

“…You need to set source to the target you copied to hd D:\DVDs\Santas_slay\DVD.”
But I don’t want to copy to the HD first… I would like to copy to a blank DVD.
(it doesn’t matter to me about the program using a temp file/folder, or where they are stored, but I shouldn’t have to be doing two steps like I am now.)

Van

Fengtao,

It must… I mean I can copy from the DVD to a folder on the HDD, then re-process it back to the same DVD. (but again, this is two-step and not a single process where it finishes copying from the DVD to a temp file/folder, then prompts me to insert a blank media into the drive.)

“What’s your DVD writer model?”
Can’t remember off-hand […hmmm dvdinfo.exe just reports it as a “GENERIC DVD RW 12XMAX”, Sold as IOMagic “12x dvd DD1203”, which is made by Optorite(Sanyo).]
but, yes it is recognized by every other writing program I have used. This [DVDFab] is the only program I’m having issues with (and I THINK it used to work at one point --or I’m confusing it with DDFab Decryptor prior to my purchasing DVDFab Platinum)

Thanks again for everyone’s time.

Van

If that is what you want:

  1. choose burner as source
  2. then the Platinum Temp folder as target
  3. after it is copied to temp folder
  4. choose that as your source and burner as target.

I think Plantinum creates a temp folder during installation.

Mack

Mack,

Yes, I know. That is how I’m doing it right now on my main system, but I know it can be done in a one swap process, which why I started this thread because I’m not ablke to do it on one of 3 systems.

I just burnt a disc the way you want Express 2.9.6.9

Source: D:[Zoolander]
Target: D:[1.00 BenQ DD DVD DW1625 BBIA (idle)]

After it copied a pop up to insert Blank Disc

I opened the tray and removed the Zoolander disc
Placed a blank Disc in tray and closed it
Waited until light was solid indicating burner had recognized the Blank Disc
Clicked OK on pop up, pop up went away and burning process started.
Disc burned and tray opened, removed burnt Disc

BenQ DVD DW1625 is my burner, BBIA is firmware. That is reason fengtao asked which burner you had as it did not show up. This is first time I burned this way because I like having a copy on HD if I get bad burn, so I can trouble shoot. Was just telling you what was working for me. I have some TY DVD-R 4X discs that were about a quarter a piece

Mack

Thanks for the update, Mack.

I guess my DVD writer just isn’t directly supported by DVDFab, hopefully, yet.

Van

What is your burner? Have you checked for firmware updates? Fengtao can tell you if burner is supported.

Mack

Do you give Express time to recognize the burner before typing anything in. Once you type it stops looking for a source. I start Express with tray empty. It will ask for a disc stating there is no source disc or something like that. I put the movie in the tray and click off the pop up. Then the screen displays the source and target like I stated before but if I try to manually choose it will not allow me to go back without shutting Express down.

Mack

Ever since the last Fab Express upgrade, I am having the same problem as Van. Prior to the upgrade I was able to one click copy just as advertised. After the upgrade, when I launch Fab Express, I get a message, “Failed to initialize the burning engine.” Instead of my NEC DVDRW listed as the target, Fab Express now lists a folder on my HDD. Now it’s a two step process of saving to the HDD, shut down Fab Express, launch VSO Copy to DVD and burn to the blank DVD. This is a huge pain considering how easy it used to be. I e-mailed Fengtao twice advising them of the problem and that I uninstalled, reinstalled and restarted Fab Express and they sent me two indentical e-mails advising me to uninstall, reinstall and restart Fab Express. This does not work.

Have either checked the device manager to see it burner is recognized, and if VSO appears as a device. If you get name of burner you can search google or this site for updated FW. DVDinfo and cdspeed will tell name and model number with FW version.

Mack

To access device manger:

http://club.cdfreaks.com/showthread.php?t=101616

Also I wonder if your burner needs an ASPI driver.

http://club.cdfreaks.com/showthread.php?t=101614

http://club.cdfreaks.com/forumdisplay.php?f=46

http://club.cdfreaks.com/showthread.php?t=83984

A lot of information, don’t let it scare you people here will help you.

Mack

Mack,
I checked the device manager and the burner (_NEC DVD ±RW ND-6450A) is recognized. I checked the driver and it is up to date. Since everything worked great just before I updated Fab Express a few days ago, I expected that the problem was not with my hardware and it’s associated firmware. I don’t know how I would check if VSO appears as a device. VSO is installed and working as a stand alone burner, it is just that Fab Express is no longer able to initialize it after the update.