Unable to copy Sims 2

Hello all,

I purchased The Sims 2 and I was able to make a working Image with Alcohol 1.4.8, but I am unable to burn it.

My burner is a Lite-On: LITE-ON DVDRW LDW-451S

I tried setting the burn settings to SafeDisc 2/3 and burned it at slowest speed possible (8x) what am I doing wrong?

I am asking you guys since you are the experts :slight_smile:

Firstly, upgrade to the latest alcohol version (v1.92)

Do you have any other cd/dvd drives in your pc?

Yes an LG DVD-Rom 16x/48x

I could also try using my dad his pc, server or my sisters to burn too though but I don’t thinl they would like me doing that:

He has an Toshiba DVD-RW 2x Burn and a LG 8x +/- Burner (don’t know the exact type)

My server has a Lite-On 40x/12x/48x dont know the types and my sister has an old HP 8001A 8x burner.

OK, best to read the image with your LG DVD-Rom (safedisc 2/3 profile) at the lowest reading speed available.

Then try burning with your 451S with safedisc 2/3 profile. But uncheck the option “bypass EFM error” in the image burning wizard. Again burn at the lowest speed possible. Use a cd-rw disc if you have one to avoid making lots of coasters. Remember to check the “ignore media type” in alcohol’s emulation menu.

If the backup doesn’t work, try burning with the liteon in your server or your Dad’s LG DVD-Writer (if he’ll let you! :wink: ) with the same settings. :slight_smile:

If he has the same LG DVD ROM as me (16x DVD, 48x CD), this is quite a poor reader to read to make an image. Give it a whirl with the LiteON and as CD 1986 suggests use the SafeDisc Profile for reading.

If it doesn’t work, try using the new CloneCD. It can do safedisc 3.2, though i’m not clear whether it can only emulate at the moment:

http://www.slysoft.com/en/download.html

Well okay I upgraded to Alcohol 1.92

Note that there is nothing wrong with the image, the Image was made successfully with my LG 16x/48x and when I mount the image I am able to boot The Sims 2 fine from the image so the image is okay. But when I burn the image and try to start from CD it reads the cd you can hear it reading, and then it just looks like if it spins down, the led of the CD-Rom drive keeps reading but nothing happens like it’s in a loop, and it keeps showing the Sims 2 screenie you normally see when you boot the game. It doesn’t give any error at all.

This still does not mean it is a good image. Sure, the V-drive may give a good indication of the image quality but different readers can have varying results.

Strange, what kind of media are you using? Maybe try using the liteon in your server?

Okay I am unpacking the Image on the Server now, The type of Media I am using are Aldi CD’s Medion ones. I know SafeDisc 2 used to work fine with it though, I copied Max Payne and Red Alert 2 fine on such discs.

I am a brand new noob here but for what its worth, I had the same thing happening to me. Read thru forums here last night and what worked was this: If you have CloneCD installed, make sure the the “Hide CDR media” option in the tray icon is disabled (ie unchecked). I used Alcohol (latest ver) to burn the image to Lite-on 411S using the Safedisc 2/3 option, actually using cheap media (lucky I guess :slight_smile: ). Apparently CloneCd is blacklisted for Safedisc 3.2. Hope it works for you.

BTW, CD 1986, that was a tip from you, so many thanks!!!

ok, me still unable to make good backups of SD3.2, so far only work in my Plex Premium :frowning: any ideas? thanks,

-ben :slight_smile:

@Gamer Al - latest version of CloneCD (just released) has removed the blacklisting issues for safedisc 3, which is a good thing (although long overdue).

@ben - what were the results when using the new CloneCD; did the copies work when “hide cdr media” was enabled/disabled?

ok, the copies made with new clonecd again, only worked in my plexy,

  • ben :slight_smile:

Even with “hide cdr media” enabled…i was led to believe that a backup made with emulated sectors would work in any drive with the new version. What profile did you use?

just the normal “protected pc game” profile

That profile emulates the weak sectors…the backup should as work in all your drives as long as hide cdr media is enabled.

Using Game Jackal, it takes about 30 seconds to set-up and plays a treat :wink:

LOL getting in some free advertising…i agree with you though of course! :iagree: