Unable to connect to a internet site

vbimport

#1

Hi First let me introduce myself as I am a “newbee” my name is Peter and I live in Perth West Australia I am 56 years of young and only started to get into computers 2 years ago and I really enjoy myself sitting here finding out things about the world i did’nt know,well enough of of me can anyone please help in a lost internet address I make my own DVD covers for various DVD’s and use www.cdcovers.cc all the time as I find it A great source went to access the site today and IE7 just timed out and informed that it could not connect! I have Tried all The Following to no aval

  1. Phoned a mate on another ISP to myself he can connect ok
  2. Cleaned out my cookie and temp cache
  3. Phoned my ISP they told me could not help as my internet is ok just this 1 address I could not access
    I am on WINXP ISP is Optus
    the last time I accessed this site was approx 3 days ago the only thing I have not done as of yet is a system restore I thought I would wait to see if any of you guys can help
    Many Thanks In advance and Regards Peter

#2

[quote=peteali;2129755]Hi First let me introduce myself as I am a “newbee” my name is Peter and I live in Perth West Australia I am 56 years of young and only started to get into computers 2 years ago and I really enjoy myself sitting here finding out things about the world i did’nt know,well enough of of me can anyone please help in a lost internet address I make my own DVD covers for various DVD’s and use www.cdcovers.cc all the time as I find it A great source went to access the site today and IE7 just timed out and informed that it could not connect! I have Tried all The Following to no aval

  1. Phoned a mate on another ISP to myself he can connect ok
  2. Cleaned out my cookie and temp cache
  3. Phoned my ISP they told me could not help as my internet is ok just this 1 address I could not access
    I am on WINXP ISP is Optus
    the last time I accessed this site was approx 3 days ago the only thing I have not done as of yet is a system restore I thought I would wait to see if any of you guys can help
    Many Thanks In advance and Regards Peter[/quote]
    Hi, I not know how to help but if you listed some things for other members it would help. What anti-virus you using? What firewall you using? List any other protection stuff you have on computer also. What OS you are using? VISTA or XP? Also what have you added to your computer since you last visited that site.

#3

This may help if you go to command line and enter this ipconfig /flushdns.

Site is working fine so it must be a prob on your end.


#4

Thaks For Quick Response, Sorry but as i said im a newbee to forums so not sure what i needed to put in question anyhow here go’s

  1. anti virus is AVG8
    2)firewall netgear wireless DG834G
  2. Windows XP Home
  3. Only thing i have done in last couple of days is factory reset on the netgear as i had a problem connecting to the internet (unrelated to this address problem
    hope this helps thks Peter

#5

also I have done ipconfig/flushdns to no aval


#6

Can you get to the site through a search engine (e.g. Google)?


#7

hi to all many thanks all your help but for some unknown reason I can now access this site, i’m not sure what if anything i done but low and behold its back so again thanks and happy computing Peter


#8

i like this one, which also searches cdcovers.cc
http://www.mega-search.net/