Unable to chat

hi! I am unable to chat ( chat ) because it asks for JVM . i already downloaded two files for this purpose and it didnt work . this is windows 2000 service pack 4 . same thing goes for mozilla firebird as well as internet explorer 6 . note that i CAN`T download big files because my connection is dial-up

get mIRC and connect to a server on ircnet

I agree with Slayerking.

mIRC is one of a handful of really good irc clients out there and it is not a “large d/l” for dial-up.

Java based chat clients suck by comparison, you’d do better with a real chat client like mIRC

you can get it here