Unable to change bitsetting on nd-3500

vbimport

#1

I have an nd-3500 in an external Plumax PM-525U2-PCS enclosure connected via USB 2.0. I just successfully flashed the drive with Liggys Bitsetting NEC ND-3500AG 2.18 firmware but I cannot change the bitsetting. When I go to Booktype and change the DVD+R SL setting it always goes right back to factory default after I hit update. Is there something I am missing here? Also, in Nero, the maximum speed that appears is 8x put that may be a different issue. Thanks.


#2

I had the same problem with my brother’s 3500/Plumax enclosure. I tried using Liggy’s Binflash tool to do the job, but it kept giving me an error message (something along the lines of that some of the bitsetting didn’t work or failed). Thus the factory default would always automatically be selected again.

So what I did was used DVD Decryptor to make the change. There’s a new version out that has support for bitsetting on NEC drives. Take a look at this thread for images.
http://club.cdfreaks.com/showthread.php?t=121226

I found that you need to be in the Mode/ISO/Write setting. Once there, you can just click on the small book icon at the bottom right to get the bitsetting options. Select the NEC tab and make your changes there. Just make sure that your NEC drive was selected before clicking on the book icon.

After I used DVD Decryptor to make the change, I used Binflash to verify it. Again, it still kept saying “factory default”. But in reality, it did change. Because this didn’t sit well with me, I took it out of the enclosure and installed it in my desktop PC. There, the Binflash tool finally showed the changes I had made using DVD Decryptor.

I’m not sure why it wasn’t able to show this while inside the Plumax enclosure, but I can attest to the fact that DVD Decryptor did change the bitsetting (while it was still enclosed).


#3

Thanks DevHead. I made the Bitsetting change in DVD Decryptor. I then checked it with Binflash and like you said it still shows Factory booktype when connected via USB. I do not have a desktop to put the drive in to test so I’m going to just hope that the change took. Is there a way to verify the booktype of a DVD after it id created?


#4

I suppose you could try burning a backup of one of your DVD collection. It should still recognize your disc as a DVD+R but the booktype should say DVD-ROM (or whatever you changed it to). Someone had posted an image showing this before. Let me see if I can find it. I think you can use Nero CD/DVD Speed to check this.


#5

The reason I wanted to change the Booktype is because my standalone DVD player would not play the DVD+R disks I was creating on my ND-3500. I used DVD Decryptor and changed the Booktype to DVD-Rom. Then I copied a DVD+R that previously would not play using the new bitsetting. I tested the new disk in my standalone player this morning and it worked. Thanks for the help.


#6

maybe a small donation to the author is called for he only asks for $2 :iagree:


#7

to add to this forum:

i can get dvd-r disks at a very reasonable price here on a tiny mediterranean island, and dvd+r disks are 50% more expensive. $12 (dvd-r) vs $21 (dvd+r) for a pack of 25 blanks.

i too have a similar confusion. nec 3500, usb 2.0 connection, (see my signature) and whenever i make a bitsetting (booktype) change in winflash it goes back to read: “factory default”,
but in fact did change as i just burned a dvd-r

winflash shows device as dvd+r though, above the change option.

used dvd decrypter newest version and i guess that helps though,
in options for various booktypes,

i do not have the dvd-r option to choose from only dvd+r variations.

yet, according to dvd decrypter,
nec is set to dvd-r as it indicates and i did burn just now.

this information conflicts with the winflash information
as it shows setting as dvd+r.

go figure. :-/

confused
robert in gozo