Unable to Burn

I have been using DVDFab platinum 4.0.1.2 and gettig great results then suddenly I have tried three times in row and got this error log, Does any 1 know what is causing this?

12/26/2007 8:53:53 PM info Media removed. Burning layer not ready to write
12/26/2007 8:53:49 PM error Write error at 68240 (16) - Code 03 02 00 [Medium error, Unable to seek the requested position]
12/26/2007 8:52:29 PM info Lead-in burning time (mS) 0
12/26/2007 8:52:09 PM info Write started 1928976 sectors to write
12/26/2007 8:52:09 PM info Writing speed requested x4.0, effective x4.0
12/26/2007 8:52:09 PM info Available write speed: 4x
12/26/2007 8:52:09 PM info Media ID: RICOHJPN-R02-03
12/26/2007 8:52:09 PM info Media type: DVD+R
12/26/2007 8:52:09 PM info PIO Mode
12/26/2007 8:51:09 PM info Scanned files #8, folder #2 - total size 3949432832 b. (3.68 Gb.)
12/26/2007 8:51:09 PM info Inserted media type : DVD+R
12/26/2007 8:51:09 PM info Write started
12/26/2007 8:51:07 PM info New media inserted. Burning layer is ready to write
12/26/2007 8:38:03 PM info Media removed. Burning layer not ready to write
12/26/2007 8:37:59 PM error Write error at 71488 (16) - Code 03 02 00 [Medium error, Unable to seek the requested position]
12/26/2007 8:36:36 PM info Lead-in burning time (mS) 0
12/26/2007 8:36:16 PM info Write started 1928976 sectors to write
12/26/2007 8:36:16 PM info Writing speed requested x4.0, effective x4.0
12/26/2007 8:36:16 PM info Available write speed: 4x
12/26/2007 8:36:16 PM info Media ID: RICOHJPN-R02-03
12/26/2007 8:36:16 PM info Media type: DVD+R
12/26/2007 8:36:16 PM info PIO Mode
12/26/2007 8:35:14 PM info Scanned files #8, folder #2 - total size 3949432832 b. (3.68 Gb.)
12/26/2007 8:35:14 PM info Inserted media type : DVD+R
12/26/2007 8:35:14 PM info Write started
12/26/2007 8:28:54 PM info New media inserted. Burning layer is ready to write
12/26/2007 8:28:53 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
12/26/2007 8:28:53 PM info New Drive selected : 1:0:0 - HP DVD Writer 840b HI86 [E] (Ide)
12/26/2007 8:27:54 PM info New media inserted. Burning layer is ready to write
12/26/2007 8:25:48 PM info Current Drive selected : 1:0:0 - HP DVD Writer 840b HI86 [E] (Ide)
12/26/2007 8:25:48 PM info Using SPTI interface
12/26/2007 8:25:48 PM info User default language : 1033 (0x0409h) - English (United States)
12/26/2007 8:25:48 PM info System default language : 1033 (0x0409h) - English (United States)
12/26/2007 8:25:48 PM info DLL Version 2.1.3.324
12/26/2007 8:25:48 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
12/26/2007 8:25:48 PM info Version 4, 0, 1, 2
12/26/2007 8:25:48 PM info ExeName : “C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe”
12/26/2007 8:25:48 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
12/26/2007 8:25:48 PM info ******************** Report session started ********************

12/26/2007 8:52:09 PM info PIO Mode

BBCarGuy,welcome to the forum. Reset your DMA on your drive.

Maybe upgrading to the newer version will help too? Welcome to the forum and happy new year! :smiley:

Thanks guys, I reset the DMA and works great. How does it get reset?
Is it another programs that I am running or what?

Your welcome. Windows does it after a few read errors, thats the first thing to check if your having burn problems.

BBCarGuy, this was the same problem i had back in march of this year. i found the answer here at cdfreaks i have not left since.:slight_smile:

troy