Unable to burn!

When i try to burn a dvd it says that there is not enough space for temporary files in the specified folder.I’m using NERO6 6.6.O.16. How do i solve this ?
Thanks in advance.

How much free space do you have on your HDD?

Try freeing up some disk space.

By default, I think the Nero Temp folder is something like [b]C:\Documents and Settings\username\Local Settings\Temp[/b]

If you have another HDD in the system, or another partition with more space on it, you could try setting a different folder/drive as your Temp (e.g D:\Temp)

You can do this in Nero by going to File -> Preferences -> Cache.

Hope this helps! :slight_smile:

Edit: Or, if you’re trying a disc-to-disc copy in Nero, click on Image (in the New Compilation window), and put the Image File on a drive/partition with more space.

**Not quite sure if you were doing a disc-to-disc or not :wink: