Unable to burn

vbimport

#1

I have Nero 6.6.0.3
I have burnt files to a 700mb CD-RW disk.
Only 85mb has been used on the disk.
I selected ‘multisession’

However, when I attempt to add another file in a new session, (I select ‘continue multisession’) I get a message saying that the ‘disk is not empty’, and will not let me add any other files.
Also, when I insert the disk and select ‘Data disk’, the previously burnt files on the disk do not appear in the window - I drag the new file into the window anyhow, but then I get the problem.
Attached are a couple of pics of what I see. It says the disk is ‘multisession’ but it just won’t let me add anything more.
The only thing I did that I wasn’t sure of at the time, was to check the ‘verify data’ box before burning the first lot of files - would this have ‘closed’ the disk and made it unable to have further files added to it?
Thanks for any advice. :confused:
Edit: I note that ‘remaining capacity’ is greyed out - don’t know why, I was careful not to click anything that would obviously ‘close off’ the disk.


#2

you cannot burn any data to a cd-rw if you have that cd-rw inserted into a toshiba dvd-rom. put the cd into the other optical drive


#3

Thanks for the reply G Osters
It doesn’t matter which I select, I still get the same problem.Attached is a shot of the selection menu. (I’ve tried them all) :confused:
Also, why does the ‘Disk info’ show my CD as being a DVD???
I only have the one physical CD/DVD tray (E drive) but when I put the CD in and then run Nero and select Disk info, it shows up as a DVD as in the attachment. (like you pointed out) :confused: :confused:



#4

i dunno. something has gone wrong someplace with the cd disc or the way data was burned to it perhaps ?

suggest you take the data from the cd, erase it, then start your multisession cd again