Unable to burn some dvds error message recieved please help

vbimport

#1

i am definately not an expert at this but if burning dvds for a while now. nothing fancy but i just switched to dvd-9(8.5gb/2.4x) so i can download in higher quality then the dvd-5(4.7gb/16.0x) but only some of the dvds are burning and some are. the error message it gives out is “unable to prepare data for recording: failed to get disc content”. i will post nero log file.


#2

oh ya im using nero 6 (nero oem) 6.6.0.14 (nero digital) 3.1.0.0


#3

What do you mean by “download”? If the videos are actually downloaded from the net, then you are very likely to get a corrupt file now and then. If the videos are ripped from DVD’s that you own, what program do you use for decrypting/ripping? What brand of blank DVD DL are you using? The only recommended brand is Verbatim, anything else is a crap shoot,


#4

the file are good no corrupt files. i heard that nero 6 doesnt work with the DL format for DVD-9s anybody know if this is correct? if so does nero 7 , 8, or 9 work with the DL format. brand is fujifilm used them before and they worked great wish i could get the file log from the burn on here keeps giving me an error message when i try and copy it on here


#5

I haven’t used Nero in years. Imgburn, http://www.imgburn.com/, is what I use for all my burning, it’s freeware and highly recommended for DL burning. I’ve only used Verbatim DL, but if you think your Fuji disks are good, try burning with Imgburn.


#6

[QUOTE=skin0211;2473004]the file are good no corrupt files. i heard that nero 6 doesnt work with the DL format for DVD-9s anybody know if this is correct? if so does nero 7 , 8, or 9 work with the DL format. brand is fujifilm used them before and they worked great wish i could get the file log from the burn on here keeps giving me an error message when i try and copy it on here[/QUOTE]

I myself have and used nero 6.6.1.15a and it does burn SL and DL media. I think it is your media that might be the cause of bad burns or burning to fast or multitasking when burning is a receipy for coasters as well. That message sounsd like the source media is bad or something just from the looks of it. Have you tried to see if the source dvd plays itself correctly from beginning to end? Also what kinda burner and firmware do you have and is those up to date as well? I had Nero 6 for a long time but since Win7 doesn’t like Nero I had to give it up til I get a newer Nero version for Win7.