Unable to burn Lighscribe labels with Nero

Dear all!

Problem as follows:

  • Bought a new DVD Burner: LiteOn SHW-16H5S with Lightscribe technology
  • Bought Lightscribe CDs from Verbatim (CD-R)
  • I have installed NERO 7 Premium including the newest Lightscribe Host
    software from Nero-Page (LS_HSI.EXE)
  • I have Windows XP Pro as operating system
  • Downloaded and installed the newest firmware from LiteOn

NERO does not recognize, that the new DVD burner is a lightscribe burner. So in all Nero-Sub-Modules (StartSmart, Express, CoverDesigner), the lightscribe-Buttons are completely missing. Within the CoverDisigner in the menu “Settings --> Lightscribe” it is not possible to select any drive as Lightscribe Drive.

Is there someone, who has or had similiar problems and - hopefully - an answer or solution to fix the problem??

Thanks in advance and best regards from Germany …

i’m not sure, and since there are no replies, i wud recommend writing to liteon, or nero, and outlining the same problem u have stated here…cheers

you need nero v6.6.0.18 to use lightscribe. v7 is too buggy, i really don’t recommend it.

after alot of looking at this and testing, i can confirm nero 7 does work with lightscribe and the liteon drive

@PumaUK

Do you have exactly the same drive? Which version of Nero 7?
What is your configuration? When it works, could you please tell me (and the other ones) how you solved / fixed the problem?

Thank you in advance

yes i have the same drive, and the latest nero 7.0.1.4, i did contact nero who where no help whatsoever, configuration doesn’t matter, can you tell me when you load nero 7 burning rom, under file do you have the option print lightscribe label but greyed out?

@PumaUK

I’ll have a look tonight, when I am at home …

@PumaUK

I just had a look onto Nero Burning Rom. In file menu there is only “Print Disc Cover…”
Nothing about “Lightscribe label”…

I have the same version of Nero : 7.0.1.4

I just have installed the SureThing CD Labeler 4 SE Software from the www.lightscribe.com page. Even this program is not able to recognize that it is a lightscribe burner. I guess it has something to do with some drivers within windows XP… ?!?

No one else any idea how to fix the problem???

Ohh surething should have no problem identifying it, many people who had problems with nero are using this with no problems, try unistalling the drive and let windows redect

@PumaUK

I tried even this… No chance anyway. I just brought it back to the shop. The last thing I could imagine is a hardware error. But unfortunately I now have to wait for at least 2 weeks… :frowning:

Will use my old burner in the meantime…

Merry X-mas and happy new year :flower:

merry christmas to you also, did you have an oem or retail version? we had alot of problems with oem ones and sent alot back, now we only use the retail boxed one’s

I think it was a OEM one. Is this the same as BULK ???
In any case it was only the DVD burner and a Nero CD, no package around only plastic foil.

Cul,

Yekog

I was using Lightscribe with Nero 6.6 without any problems. I have a BenQ 1625 in external USB enclosure. The only thing I have to care about is to turn the USB enclosure on before starting Nero/Start Smart to have the LightScribe Button available.
While ago I updated to Nero 7. But now I don’t find any way to burn LS anymore :frowning: I also downloaded and installed the LSHost after Nero 7 update and rebootet - still no luck.
When I try to open my old Lightscribe Covers in Nero Cover Designer that came with Nero 7 it tells me “this file was created using a newer version of nero cover designer and cannot be opened”…
WEIRD! Think I have to go back to Nero 6.6, but normally I solve problems instead of going around them :frowning:

have you got the lightscribe burner choosen in nero burning rom?

Yes, still no Lightscribe :frowning:
I’m gonna try this new update 7.0.1.4 …

7.0.1.4b is the latest

Is your Nero registered or Demo. The demo does not support the lightscribe function, I have both the Benq 1625 and the LG 4166b and neither work under Nero 7. They work fine with 6618 tho.

mine is a registered version, lightscribe will work on version 7 no problems with the demo and legal registration code

hi all i had same problem with nero got very little help from nero or lite on so i downloaded cd/dvd labeler it works so i can scribe now yippeee

Hi folks!

After I brought my burner back to the shop (customer complaint) and having wait for now nearly 4 weeks, I got now a brand-new burner. Same model: LiteOn SHW-16H5S.

So I installed it again and: The same shit as in December. . . :-((

Neither SureThing nor Nero are recognising my burner as a “lightscribe-burner”. In the meantime I have researched the internet and found out some hints to solve the problem. Some entries within the REGEDIT, but all changes without any success. And I got an answer from Nero with some hints but all these did not work. Still the same problem. I have changed the jumper settings (from Slave to Master or even tried “Cable select”. Nothing works. Today, I have read something about to change the ATA-33 cable into an ATA-66 cable. I do not know, what it means. Someone an idea?

I wrote a long email to LiteOn today…

It’s strange. Brandnew Lightscribe-DVD-Burner and all the newest drivers/software and LightScribe does not work anyway.

What else should I try?

Thanks in advance…

Yekog