Unable to burn Five DW1640's simultaneously

vbimport

#1

I bought five of the Benq OEM DW1640s from NEWEGG about a month ago and placed them in my PC ( PC-01 ) which I already had five of the Pioneer DVR-A08XLB’s which are now in my second PC ( PC-02 ).

With the Pioneer DVR-A08XLB’s I could burn five disc (movies files 4.5gb) simultaneously and never had a problem…
The software I would use was Nero ( up to four burners at the same time ) or, Alcohol 120% ( up to 16 burners at the same time )… I would use Ritek G05 disc at 8x speed, and all five disc would be finished in about 8 minutes. :clap:

When I would try to use all five of the DW1640 simultaneously the fastest the G05’s will burn is max 3.9x ( I never even reached 4X ) :a … Even if I just tried using two of the DW1640 at the same time, I would still get the same results.

Now each of the DW1640’s work great on their own :iagree: … I can burn G05 at 8x speed and the disc will be done in 8 minutes, but only if I use one drive at a time.

I have also tried two other types of media and still have gotten the same result.

I tried to burn with all five simultaneously using the stock firmware that they came with, but had no luck… I then tried BSJB still no luck then BSKB, then BSLB with QSuite v2 using OverSpeed… It just didn’t matter all five max burning speed was still 3.9x sometime would avg 2.5x… I even tried installing newest back to oldest (all drive had same firmware at all time) nothing changed.

I even switched the Benqs and the Pioneers drives from one PC to the other PC and would get the same result… The Pioneer’s would still burn five disc simultaneously in about 8 minutes no matter what PC they were in, and the Benq’s would take about 23 minutes no matter what PC they were in.

I did notice in the BIOS of the ASUS mb the information for the Benq drive:

DEVICE : ATAPI CD DRIVE
VENDOR: BENQ DVD DD DW1640
LBA MODE: SUPPORTED
PIO MODE: 4
ASYNC DMA: MULTIWORLD DMA-2
ULTRA DMA: ULTRA DMA-2

I noticed that my second IDE cable was showing (were two DW1640’s are connected) multiworld DMA-2, so I uninstalled it and then it came back as ultra DMA mode-2…
It was the same with the Siig controller, stating the other three drives listed as multiworld DMA-2… I also tried to uninstall and reinstall but they still come back as multiworld DMA-2… As I meantion before I have tried useing just the two drives on the second IDE cable at the same time but still no faster the 3.9x :sad: .

Now with the Pioneer’s drives they always show as ultra DMA mode-4 even with the Siig controller and no matter what PC they are in.

Maybe this is why I’ve never seen a DVD Duplicator with Benq drives in them before.

System info:

               PC-01 =   Intel P4 3.2 ghz, Asus P4C800-E Deluxe mb, Zalman cpu fan, 1gb of Corsair ram, WD 120HD pata, Maxtor 200HD sata, Maxtor 250HD pata, (Five) Benq DW1640 drives (two are on second IDE m/s and the other three are on Siig controller), ATI 800XT video card, Siig UltraATA 133 PCI controller, Antec 480 TrueBlue power supply, SilverStone TJ06B case....

              PC-02 =    Intel P4 3.2 ghz, Abit IC7-G mb, Zalman cpu fan, 1gb Mushkin ram, Maxtor 200HD pata, Maxtor 300HD pata, Maxtor 300HD sata, [B]SIX[/B]  Pioneer DVR-A08XLB's (all connected to two Siig controllers), ATI 9800 Pro 128mb video card, Two: Siig UltraATA 133 PCI controllers, PCMCIS 600 watt power supply, Thermaltake Armor (black) case.

              ( I use Logitech's wireless keyboard & mouse with Belkin's usb kvm switcher to go back and forth from one pc to the other, O' yea, my monitor is my Mitsubishi 62" DLP rear projection TV with direct PC DVI input ).

#2

What happens if you try to burn to 2 drives using only the motherboard’s IDE controller? Or to 2 drives 1 of which is slave to the HD instead of together on the same IDE chain? Or 1 drive on IDE and 1 on the controller card?


#3

I found that my BenQ doesn’t work well as a secondary master, not sure if It relates to your problem.

You may try removing all IDE HD and attach two BenQ as Primary and Secondary Slave.


#4

We have similar issues, but we have 10 DW1640’s, with two 500w PS. We also have all the drives on seperate IDE channels. Yes we have many IDE contorller cards.

I will say anything over 4 drives gave us problems. So we just built 2 machines with 4 drives each since no one could every figure it out.


#5

could solidburn be kicking in in each individual drive, messing with your setup?


#6

Not sure, but i will try to disable. Our situation was posted else where in the forums, but we were using NERO 32 burner edition, the write would be fine, but when it was doing the lead in and out,

I would get session fixation errors, on every drive. This was true when burning on any more than 4 drives no matter how they were connected. We were just trying to burn a 200mb CDR

Nero was 0 help


#7

what’s your PSU rated for? brand, model, etc


#8

Not sure who this is directed too, but we had a dual PS setup, Antec 430w for MB, Hard drive, and 3 drives, and then a 500w antec for the rest


#9

Your only burning @8x why did you switch from the pio drives…if it aint broke dont fix it!!!


#10

I have also noticed this. It’s due to the different transfer rate. I should know as I have 11 optical drives in my PC :stuck_out_tongue:

Benq being only UDMA 2 have problems when running several drives at the same time.

Pioneer being UDMA 4 have less problems running several drives at the same time.

When writing only one disc this is not a problem, but when running several you’ll see issues like this.


#11

Right, if you put two drives on the same IDE bus. A separate IDE bus for each drive should solve this problem. Also drives using WOPC could reduce their write speed, which can cause problems when feeding the same data to 5 drives.