Unable to burn DVD since upgrading to latest Nero

vbimport

#1

Hi,

I upgraded to the latest version of Nero 6.6.0.3 as advised when I applied SP2 on my Windows XP Pro install, and ever since have been unable to burn DVD’s. I’m just trying to burn data DVD’s.

I’ve reinstalled and searched forums and Google, but the latter has just introduced further uncertainties such as DMA not being on and my drives being labelled as Scsi in Device manager although they are not. Now I can’t tell whether it’s a software issue or a hardware issue, although I was previously able to burn data DVD’s.

First a bit about my set up:

I have a 30Gb drive on the Main IDE controller on the Mobo as Master.
Then I have a DVD and a DVD Writer on the Secondary IDE controller on the Mobo (I’m pretty sure they are both slave)
Finally I have a 60Gb and a 200Gb on a PCI IDE Controller Card.

From what I’ve gathered from my searching, I think the Controller card is responsible for causing all my drives (both HD’s and DVD’s) to be labelled as Scsi in device manager but not sure whether this has anything to do with not being able to burn.

Strangely when I view devices by connection in device manager my DVD drives appear under the Primary DMA Channel, which is under IDE/ATA ATAPI Controllers if viewed by type.

Also in the log file, attached below, from one of my unsuccessful burns it states that DMA is off for all drives.

Firstly in Control Panel I have an ATA Controllers setting (part of the PCI Card I guess) which states that all my HD’s are running UDMA 4 or 5.

Secondly, contrary to a lot of advice I’ve read, I have no Advanced setting for the DVD drives in Device Manager which allows me to turn DMA on - I tried to follow this article which seemed to describe the DMA issue in windows fairly comprehensively http://www.michna.com/kb/WxDMA.htm
I was wondering if the reason for this was that they were being regarded as Scsi devices, but this is wild stab in the dark since I don’t know enough about that.

The most obvious things in the log file are the DMA - off entries and the following entry:

#18 CDR -3 File ThreadedTransferInterface.cpp, Line 1756
Recorder function not implemented
DVDRW IDE1008\H1 T1

The media I’m using should be fine as I’ve used it before and successfully burnt - Imitiation DVD+RW, I’ve tried a few disks but all bomb out like this.

My DVD Writer is an Emprex DVDRW IDE1008, also know as BTC according to some postings I’ve read. I’ve also read that they are cheap and whilst some say they are useless I have seen some postings where users have had no trouble at all. Since I did have it working before I don’t think it’s just because it’s not good.

Anyway I’m desperately hoping you good people can help me out. I’m at the end of my tether and also almost at the end of space on my PC so really need to backup some data. I’m loathe to reinstall.

Here’s the Log File:

Paulie

1A22-020K-0530-1349-1219-9976

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0002), size=45056 bytes, created 17/07/2002 09:20:56
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 17:35:34
Nero version: 6.6.0.3 (Nero Express)
Recorder: <DVDRW IDE1008> Version: 0055 - HA 1 TA 1 - 6.6.0.3
Adapter driver: <siside> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LG DVD-ROM DRD8160B>Version: 1.01 - HA 1 TA 0 - 6.6.0.3
Adapter driver: <siside> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : QUANTUM FIREBALLP LM30 A35. pnp680 Port 0 ID 0 DMA: Off
DiskPeripheral : WDC WD600BB-00CAA1 17.0 pnp680 Port 0 ID 1 DMA: Off
DiskPeripheral : WDC WD2000BB-00DWA0 15.0 pnp680 Port 0 ID 1 DMA: Off
CdRomPeripheral : LG DVD-ROM DRD8160B1.01 siside Port 1 ID 0 DMA: Off
CdRomPeripheral : DVDRW IDE1008 0055 siside Port 1 ID 1 DMA: Off

=== CDRom-Device-Map ===
LG DVD-ROM DRD8160B F: CDRom0
DVDRW IDE1008 G: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523808kB)
Free physical memory: 92MB (94492kB)
Memory in use : 81 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

6.1.2005
UDF compilation
23:28:06 #1 Text 0 File Isodoc.cpp, Line 6168
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

23:28:06 #2 Text 0 File Reader.cpp, Line 127
Reader running

23:28:11 #3 Text 0 File Burncd.cpp, Line 3151
Turn on Disc-at-once, using DVD media

23:28:13 #4 Text 0 File DlgWaitCD.cpp, Line 256
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 2294041 (509:47.16, 4480MB)

23:28:13 #5 Text 0 File DlgWaitCD.cpp, Line 268
Write in overburning mode: NO (enabled: CD)

23:28:13 #6 Text 0 File DlgWaitCD.cpp, Line 2309
Recorder: DVDRW IDE1008, Media type: DVD+RW
Disc Manufacturer ID: CMC MAG, Media Type ID: W01, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 0

23:28:13 #7 Text 0 File DlgWaitCD.cpp, Line 430
>>> Protocol of DlgWaitCD activities: <<<
=========================================

23:28:13 #8 Text 0 File ThreadedTransferInterface.cpp, Line 830
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 2294192 (2294192) = #2294192/509:49.17
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2294192 blocks [DVDRW IDE1008]
--------------------------------------------------------------

23:28:13 #9 Text 0 File ThreadedTransferInterface.cpp, Line 1040
Prepare recorder [DVDRW IDE1008] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 403537920, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
2294192 | lead-out | 1 | 0x41 | 0x00

23:28:13 #10 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

23:28:14 #11 Text 0 File Burncd.cpp, Line 4038
Cache writing successful.

23:28:14 #12 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

23:28:14 #13 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 1x (1,385 KB/s)

23:28:14 #14 Text 0 File ThreadedTransferInterface.cpp, Line 2596
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

23:28:14 #15 Text 0 File Cdrdrv.cpp, Line 8315
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD+RW (9), Part Version: 2
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: re-writable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26053F h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Disc Application Code: 0 / 0 h
Extended Information indicators: 0 h
Disc Manufacturer ID: CMC.MAG.
Media type ID: W01
Product revision number: 0
Number of Physical format information bytes in use in ADIP up to byte 63: 57
Media Specific [16…63]:
00 00 00 43 4D 43 20 4D - 41 47 00 57 30 31 00 39 …CMC.MAG.W01.9
23 00 8A 7A 62 02 1E 00 - 86 80 62 02 28 00 8A 7A #…zb…b.(…z
5E 02 1E 13 12 10 00 10 - 00 00 00 00 00 00 00 00 ^…

23:28:41 #16 SCSI -400 File Cdrdrv.cpp, Line 1176
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03BF7000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x00 (KEY_NO_SENSE)
Sense Code: 0x00
Sense Qual: 0x00
CDB Data: 0x95 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x44
Sense Data: 0x70 0x00 0x00 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x00 0x00

23:28:55 #17 Text 0 File DVDPlusRW.cpp, Line 608
Start write address at LBA 0
DVD high compatibility mode: Yes

23:28:55 #18 CDR -3 File ThreadedTransferInterface.cpp, Line 1756
Recorder function not implemented
DVDRW IDE1008\H1 T1

23:28:55 #19 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1756
Could not perform start of Disc-at-once

23:28:55 #20 Phase 38 File dlgbrnst.cpp, Line 1832
Burn process failed at 1x (1,385 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0002), size=16877 bytes, created 17/07/2002 08:53:02
File ‘Drivers\PXHELP20.SYS’: Ver=2.02.62a, size=20016 bytes, created 18/09/2004 18:49:59 (Prassi/Veritas driver for win 2K)
File ‘Drivers\InCDfs.SYS’: Ver=4, 3, 0, 5, size=93440 bytes, created 13/09/2004 11:54:06 (InCD4 driver for win NT/2K/XP)
File ‘Drivers\InCDpass.SYS’: Ver=4, 3, 0, 5, size=28672 bytes, created 13/09/2004 11:54:46 (InCD4 driver for win NT/2K/XP)
File ‘Drivers\InCDrec.SYS’: Ver=4, 3, 0, 5, size=7680 bytes, created 13/09/2004 11:58:10 (InCD4 driver for win NT/2K/XP)
File ‘Drivers\siside.sys’: Ver=5.1.2600.0 built by: WinDDK, size=23936 bytes, created 13/03/2002 11:44:20 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#2

Then I have a DVD and a DVD Writer on the Secondary IDE controller on the Mobo (I’m pretty sure they are both slave)…
1 should be Master the other should be slave. what motherboard and motherboard chipset do you have ? Intel 845 ?


#3

Hi,

Yes, that’s correct the DVD-ROM is Master and the DVDRW is slave on the secondary ide controller on the motherboard. The Motherboard itself is the ASUS P4S533 - SiS645DX chipset.

Thanks


#4


update BIOS and chipset drivers ?


#5

Hi,

I successfully flashed the BIOS and tried to update the chipset drivers but am getting a “You must uninstall SIS SCSI IDE Driver First” but am unsure which driver to uninstall.

Additionally I have noticed that my setup differs to that which I stated earlier. The 30Gb Drive which is the OS drive is the Primary on the Controller Card (the card appears under SCSI and RAID Controllers in Device Manager) - not the motherboard.

The other HD drives are on the secondary on the card, i.e no HD drives attached to the motherboard - I remember now that when I set it up the system boots from the controller card first and ignores any drives on the ide controller on the motherboard so I had to do it this way around.

So the two DVD drives are attached to the Primary IDE controller on the motherboard, If I view by type in Device Manager the 2 DVD drives are under Primary DMA Channel.

The odd thing is that in Device Manager under IDE ATA/ATAPI controllers I now have the following:
Primary DMA Channel
! Primary IDE Channel
! Secondary DMA Channel
! Secondary IDE Channel
SiS PCI IDE Controller

Previously I had:
Primary DMA Channel
Secondary DMA Channel
SiS PCI IDE Controller

The system keeps installing the devices with the exclamation marks next to them and then my system won’t start and I have to do a restore.

I’m assuming my problems are to do with the way these drives are all attached? Is there a way around this? Should I reattach the drives in a different configuration? I’m unsure what configuration is best - if I reattach the OS drive to the Primary IDE on the motherboard and move the DVD drives to the secondary the system won’t boot.

In the meantime thanks for your advice G)-(osters.


#6

I found this post which seems related, I’m going to follow this through and see what transpires:
http://club.cdfreaks.com/showthread.php?threadid=91222

Looks like this guy also has a similar problem!
http://club.cdfreaks.com/showthread.php?t=121653


#7

Hallelujah, I seem to have sorted my CD burner! Because my PC has two hard drives, there is a dual IDE controller under my ATA storage controller. I looked in the settings under it and enabled "both’ IDE channels, then re-booted. All of a sudden, it found the secondary IDE controller and re-arranged everything as it should be, and I now have a ‘primary’ taking care of the hard disks and, the newly found ‘secondary’ taking care of my removable drives. When I went in to settings for my DVD rom and my burner, lo and behold, I could enable DMA for them both. Thank bejesus for that, I was starting to tear my hair out and, I haven’t got much of that left anyhoo! Not to sure if that will be any use to you. Best of british to you!
Glenn :slight_smile: :iagree: