Unable to burn anything with 3550A

Folks,

I just ordered this driver from Newegg. I mounted it in an external case (USB 2.0 made by Micro PLUS another newegg aquisition more than an year ago) that housed a BTC drive all these days.

I am unable to burn anything in this with Nero. The drive resets just after lead in starts and burn fails.

BTC still works like a charm in that enclosure.

What could be the problem ?

Thanks for your help.

Please post a logfile.

How do I get a logfile ? Just a screen shot of Nero ?
Thanks,

In \Ahead\Neo\ you’ll find the Nerohistory.log which should have the last log when burning with Nero.

I have renamed the log as a .txt file and attached it.

Thanks for your help.

I’m sure the problem is the enclosure/cable/chipset.

Update your Nero to 6.6.0.18, then try again (simulation mode).
Probably your enclosure chipset needs an firmware update.

What media have you used (mediacode)?

OK, I will try updating.
I am using Ritek G04 DVD -R media.
I am not sure the enclose can be updated. I will look into it.
Thanks,

Hi Chef,

I upgraded the Nero to 6.6.0.18 and also the enclosure chipset firmware.
The case is actually made by Bytecc (model ME320) ALI TH07 chipset based device.

I was able to burn a Ridata 2.4x DVD-RW disk successfully. Ritek G04 still does not work.
Exactly the same info in the log file. I am a little lost.

I have added the dvdidentifier tool’s output.

Thanks for your help.

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 96 0e 14 88 9a 80 00 .@…R…
0010 : 03 52 49 54 45 4b 47 00 04 30 34 00 00 00 00 00 .RITEKG…04…
0020 : 05 88 80 00 00 00 02 00 06 08 12 11 86 67 80 00 …g…
0030 : 07 88 80 00 00 00 00 00 08 06 19 0a 0b 09 01 00 …
0040 : 09 99 05 0c 0b 80 00 00 0a 00 00 00 00 00 10 00 …
0050 : 0b 04 1d 18 a8 88 85 00 0c 89 ac 88 80 00 00 00 …
0060 : 0d 00 00 d0 00 00 00 00 …

** INFO : Hex Dump Of ‘Control Data Zone’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘CDZ’-Block Discarded
** INFO : Format 10h - Physical Format Information Of Control Data Zone
0000 : 25 0f 02 00 00 03 00 00 00 26 12 7f 00 00 00 00 %…&…

Weird that it will burn +R but not -R.

I’ve read about such a problem here in this forum a while ago, but don’t know exactly where that was…

Use Nero CD DVD Speed, insert the G04 media and use create data disc.

Chef,

NOT +R, I was able to burn -RW but not -R.

I will now move the drive into the system directly and see how that goes.

Thanks,

Hi All!

I bought ND-3550A and updated the firmware with latest version (fw 1.05). I am able to read my old cds. But I am unable to burn any thing with DVD. After burning stated, it freezes and when I press the eject button there is no response. I have tried both ±R media of different brands(Maxell 4x/Memorex 8x).

I initially I bought this for my desktop, but now I connected the burner with my Laptop (windows XP/PIII/512RAM) using USB-IDE adapter.

I have used Nero 6.6.0.8 and even I tried with Ulead & DeepBurner also.

I tried all combination of with/wo simulation, burning speed from 2x to 8x, with/wo cach enabled.

Only results, I wasted more than 10 medias.

I have attached the log file contains the last burning result (log file renamed to txt)

Can any one help to solve the problem?

I just got this drive and had the same problem as you, no matter what media, it would not function in the USB enclosure I purchased. (Airlink 101) I swaped it for the 3540A in my desktop, and now that it is installed in my desktop it burns everything I have tried so far (Maxell, Verbatim and Prodisc) if you have another DVD-r in a desktop, you may want to consider swaping it out.

Everyone is having problems with their enclosures… maybe that indicates something¿

Yep on my second try with externals. Received a Memorex 16X External Burner for Xmas, which would only burn at 4x. Now I’m trying to get my Nec 3550 in an ads external case to burn over 4x. They burn and verify but only at 4x