Unable to burn 800MB CDs

Hello folks! (First post in here and hope I can get some help / guidance),

I am currently using a external Philips PCRW404 (400series) on a Toshiba notebook with Windows 95 to burn CDs and so far it has been working fine with 650 and 700MB CDs. However, over the last few days I have been downloading files which are over 700 and I have decided to use now 800MB CDs. And this is where my problems start.

I am using Nero version 5.5.7.2 and I have already changed the settings for overburn under File > Preferences > Expert Features. Also I have changed the options for “No multisession” and “Disk-At-Once” along with “Finalisse CD”. And when I try to burn the CD with these new settings I get an error message from Nero saying that there is no enough disk space on the CD.

When I browse through the blank CD Properties it tells me the size of the CD is 680MB instead of the 800MB and from there onwards I need to cancel the burning because I cannot go any further.

I have looked throughout the Forum sections and also using Search and although I have found similar scenarios to this problem I have tried the different solutions provided and none of them seem to work (including the set of instructions indicated above).

Can anybody let me know if there is anything else I can do about this problem and how I can solve it?

Thanks very much in advance for any advice or tip on this problem.

Cheers!

No Multisession with Disc-at-once is the only method that allows burning above 703MB.

When Nero gives the error that there isn’t enough space on the CD, wait about 30 seconds. If you have Overburning enabled in the expert features and Nero doesn’t display another Window asking if you wish to continue (ignore the error), then it’s likely that your CD-Writer cannot overburn beyond 703MB. My first 2x2x6 SCSI CD writer wouldn’t allow me to overburn CDs.
On my Samsung & Liteon, the error appears with data larger than 703MB, but after 10 seconds, a message will display asking if I wish to continue to burn the CD. :wink:

Hi M8,
the prblem needs a register change too, go for HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\General in regedit and set the default value to 1
Should work :bigsmile:

Hi, seanbyrne! Thanks very much for replying back! I have done what you have indicated in the attached posting and I still have the same problem.

Even more I have noticed that when checking the settings after cancelling the burning it tells me that I am still with the setting “Track at once”, instead of “Disk at Once”. So somehow it looks like it overwrites back to the original setting.

Is there anything else that you think I could try … In the mean time I will also get back to the manufacturer and ask if this CDRW can go over 700MB or not.

Thanks again for all your help and efforts! Much appreciated!

Cheers!

Originally posted by seanbyrne
[B]No Multisession with Disc-at-once is the only method that allows burning above 703MB.

When Nero gives the error that there isn’t enough space on the CD, wait about 30 seconds. If you have Overburning enabled in the expert features and Nero doesn’t display another Window asking if you wish to continue (ignore the error), then it’s likely that your CD-Writer cannot overburn beyond 703MB. My first 2x2x6 SCSI CD writer wouldn’t allow me to overburn CDs.
On my Samsung & Liteon, the error appears with data larger than 703MB, but after 10 seconds, a message will display asking if I wish to continue to burn the CD. :wink: [/B]

Hiya Tilanuz!

Thanks a lot for sending this tip over. I have changed the setting in the Registry as you indicated below and I tried to burn the CD again following the same set of instructions as before but it did not work and I got the same error message. :confused:

Is there anything else that I can do before throwing it out of the window ? :wink:

Thanks again for all your help and much appreciated all your efforts !

Cheers, mate !

Originally posted by tilanuz
Hi M8,
the prblem needs a register change too, go for HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\General in regedit and set the default value to 1
Should work :bigsmile:

just do simple steps below and you will be able to burn 800mb files with any version of nero!
preferences->Extra features->click “enable overburn”
and finally when u try to burn the cd, change the write method to “disk at once” rather than “track at once” and ignore warning messages!
make sure your cd is 800mb lol!

You could also use a 700MB CD and burn it on Mode 2, which should give you about 800MB. Mode 2 uses less error correction, and uses the eror correction space for data instead. So you should only do this with good media.

Rezzing a 3 year old thread, good job! :rolleyes: :eek:

How do you do this? :o I’ve tried everything you guys wrote, but I’m still having problems with Nero. :sad:

  • Thanks. :wink:

What exactly does Nero say?

Read this: http://www.nero.com/nero6/us/FAQs_Products_NeroBurningROM_Data.html#5