Unable To Backup "An American Werewolf In London"

vbimport

#1

Damn thing has invalid VOBU’s, and I can’t get it to back up with AnyDVD 5.9.6.0, DVD Shrink nor DVD Decrypter. I tried VOBLanker, but I wasn’t sure which cells to blank out! Your help is much appreciated! :iagree:


#2

That is such a old title it has to be a scratch or defect that is causing it. Very hard to get around those.


#3

what kind of error messages do you receive while ripping (please pose full exact messages from both the anydvd ripper and form dvd decrypter)

do the errors come at the same point on the disc every time you try to rip?

do you have naother drive to try it in…some drives are better readers than others.

have you tried cleaning the disk?

set the drive speed control in anydvd to slow and quiet and try the anydvd ripper. if that doesn’t work, leave anydvd open so the drive speed control is still in effect and try dvd decrypter.

it is an old movie, but did you re cently purchase it? you may be able to exchange it if your copy is defective. If it’s an old copy you had sitting around you may be SOL.


#4

You can also try if the disc is scratched some polish paste.