"unable to authenticate original disk..."

vbimport

#1

Hi i have a program that requires the disk to be in the drive in in order to work. I have tried many different methods and still cannot get a working backup of the original made.

I followed the instructions in [this](

http://club.cdfreaks.com/showthread.php?t=126424) post and the cd copied prefectly. I know this because i managed to sucesfully install the program from the copied disk. However, there was one slight problem… the program wouldn’t load with the copied disk in (it did load with the original)

When i tried to load form the copied disk, i get the following message:
“Unable to authenticate original disk within the time limit”

Can any1 explain, and more importantly, how can i get the backup to work?

Cheers
TommyD


#2

You need to tell us the program you’re trying to copy. Better yet, the copy protection it utilizes.

Anyway, that looks like a SecuRom message. Try the search function and you should find many guides teaching you how to deal with it.


#3

ok the program is boardmaker and according to A-Ray scanner it has secuROM 5.03.13.0070 protection.

I will google secuROM but i would really appreciate help from some1 in the forum, because i have tried so many different things to get this disk to copy!

Cheers guys
TommyD


#4

I meant searching the forum. Anyway, it seems you’ve already gotten some sound advice from other people before. If those didn’t work for you, I doubt anything I add will work. What burner do you use? Usually when dealing with various copy protections a Plextor or LiteON drive should be used. Also try it on a rewritable first so you don’t have to waste discs.


#5

A good start would be checking out CD Backup Guides and Tutorials and use one of the SecuROM guides for a non emulated copy.