Unable to access to Windows

Hi guys,

Hope you can help as my PC is now inaccessible.
Yesterday I installed the new MB and CPU/RAM. Everything was fine, I started Windows, installed chipset drivers (moved from Intel to AMD), checked disks status etc.

After that, I decided to convert the OS disk from MBR to GPT for UEFI bios compatibility. Started MBR2GPT with /validate command (ok) and then launched the conversion.
Restarted the pc, switched BIOS from Legacy to UEFI and restarted Windows…but… BSOD “A Required Device Isn’t Connected or Can’t Be Accessed error Code: 0xc000000e”.

Since then, I tried several solutions in order to solve the issue, no chance. In particular:

  • BIOS switch from UEFI to Legacy
  • Launched the system from a bootable usb media (windows 10) for “Startup repair” tool, no way. The error cannot be solved by the tool
  • Command prompt for the “bootrec /fixmbr” etc. commands, no change
  • Command prompt, CHDSK /R, no change. SFC /Scannow cannot be performed due to Windows protection settings
  • Windows 10 re-install via usb. Custom install (files and folders deletion), the process seems to complete successfully and the system restarts. Same error. I can’t install Windows on the secondary disk as it is a dynamic disk.

The disk is in good health (checked with Crystaldiskinfo) and it worked fine before the conversion.
Last thing I can try is to delete all the partitions on disk 0 (or perform a complete format) but maybe I can try something different before that.

Any ideas?

It sounds like you have tried everything reasonable to get it working.
You may have no other option other than to delete all partitions and start again.

The only other thing you could try is downloading a live Linux distro, flashing it to a USB stick using Rufus, and then boot from that.
Then launch the GParted app, and see if you can see any problem with the HDD. If need be, you can delete all the partitions from there.

Hi there,

Thanks for the reply, I actually solved the problem.
Started the pc using a live Linux distro and copied the EFI folder from the Windows bootable usb drive to C:.
After that, restarted the computer and Windows finished the setup.
Now it works fine, I’ll have to reinstall all the software but, at least, from the Windows.old folder, I can retrieve everything.