UltraPlex 40max

vbimport

#1

Hello,

I would like to start a discussion about the Ultraplex 40max CD-Rom because i think its the best reader ever created. But its not listed in the CloneCD recommended hardwarelist, and to me thats a little strange cause its even faster than all of the recommended Toshibas. I have heard something about a SubChannel Data bug in the Ultraplex, does anyone know anything about this? I have recently upgraded my firmware to 1.12, will this affect the reading of subchannels in CloneCD? I have used this reader with CloneCD for almost a year with great success, but iam skeptic about the subchannel thing. Please state your opinions and experiences.

Greetz


#2

Opinion: The Plextor CD-Roms are indeed the best readers ever made. I don’t have one but for reading I always use my Plex burner and it works very well… About the Subs: There is a problem with the Plextor CD-Roms and CloneCD’s SubChannel Data reading when the Plextools are used/installed. When this software is not installed it should be ok…

Greets


#3

G@M3FR3@K,

Strange i didnt know about the Plextools and CloneCD conflict with the Ultraplex. Well ive never used plextools, only plextor manager 2000 when i still had my plexwriter 8/20. Do you know anything about the firmware 1.12 for the Ultraplex? We all know that plextor is blocking all units against safedisc 2 copying, maybe they have done the same with their latest upgrade for the Ultraplex?

Greetz


#4

I read about Plextools and CloneCD in CloneCD’s help file. It stated in the FAQ that some Plextor CD-ROMs couldn’t read the Subs when this software was installed. It could be a problems but I thought CloneCD had fixed the ‘bug’ so it should be ok. I don’t know about the firmwares but I do know that reading has no effect on SafeDisc 2.

Plextor has blocked SafeDisc 2 writing but reading still works. This is because with SafeDisc 2 errors are skipped in the same way as SafeDisc 1. SafeDisc 2 comes into action when trying to write data to a CD-R.

Greets!


#5

G@M3FR3@K,

I did a little test on my own to check out if the Subchannel Data reading was OK with my Ultraplex. SimCity 3000 has the SecuROM protection as you probably know, and to make an image if this i checked Subchannel Data from Data Tracks. But after 15% or about 40000 sectors my Ultraplex starded finding errors and i tried reducing speed and even change firmware but nothing helped. I did the same test with my Yamma 2100s burner and everything were fine. Plextor Manager is unistalled and my system dosen`t contain the audiofs.vxd file as stated in the CloneCD FAQ. This is a tough one to solve, any suggestions?

Greetz


#6

Well I did some tests too: I upgraded the firmware of my Plex 1210A writer to 1.8 and surething: SafeDisc (error) reading is now very slow! It reads the first errors fast (normal) but it slows down after that. It then speeds up once more to slow down again and remaning at that low speed, resulting in a read session of 20+ minutes, which used to take 5! I’m now searching for the original firmware to downgrade and see if it works ok…

I’ll keep you updated. If above is indeed a firmware problems then my oly conclusion is: Plextor has failed us :frowning: They’ve turned against us :mad:

Greets


#7

Well I tried FW1.5 and 1.4 but it (luckily) had no effect on the error reading. It was till quite slow. This means that Plextor firmware is not to blame in my case. To make sure I tried reading errors from an original disc with SafeDisc protection. It worked very fast! I think the back-up SafeDisc protected games are getting old (I tried 3 games which all had the same problemf but this is just a coincidence).

This doesn’t answer your question I know but isn’t your disc scratched because it finds error. I’m pretty convinced the SubChannel Data works fine in your case but I can’t be sure. Can’t you try a different SecuROM protected game or a PSX (LibCrypt) protected game? Maybe your SimCity 3000 isn’t good…

Greets!


#8

Sorry, i dont have another SecuROM protected game which isnt cracked. But my SimCity 3000 is good and not scratched, it works fine reading in my Yamma burner with Subchannel Data from Data Tracks turned on. It even works fine when reading with my Ultraplex in normal mode, the problem lies when i checked Subchannel Data from Data Tracks, then the errors occured. My guess is the problem lies in my system, maybe some driver crash somewhere, or maybe my Ultraplex isnt good enough. With Safedisc reading its ultrafast and perfect…