ULTRAPLEX 40max firmware AIUTO!

vbimport

#1

Ciao, ecco il mio problema:

Ho messo il firmware 1.04 e mi sa che non è tanto compatibile con Windows 2000 professional.

Come installo il firmware 1.10 visto che sul sito plextor mancano dal 1.05 al 1.09 ?

Sono in panne… :frowning:


#2

il firmware 1.10 non lo puoi mettere in quanto x plextor diverso dal tuo. Ci sono 2 serie di plex40x.


#3

Di Pextor 40X ne esistono 2 versioni qulla che di default ha firmware 1.01 e 1.10.
Se quello che possedevi è quello della 1.01 allora arrivi massimo alla 1.04, che come firmaware è anche abbastanza datato, mentrese è la seconda allora arrivi massimo alla 1.12.
il firmware 1.12, se possedevi il plex con la 1.01, non lo puoi installare.
Comunque per capire se il tuo è un 1.01 o 1.10 è semplice dipende quando lo hai comprato o altrimenti guarda se quando accendi il compiuter cosa ti dice la schermata della controller scsi sul plex 40X.
Spero di esser stato chiaro e se ci sono problemi basta chiedere.

Cia e a buon rendere nanni.


#4

Ciao…

CHE BASTARDI QUESTI DELLA PLEXTOR !!!

io che sono stato uno dei primi a comprare questo lettore meraviglioso, posso solo correggere fino alla 1,04 !!!

Cmq ho risolto il problema reinstallando il firmware da dos che mi sembra sia la scelta migliore quando si aggiorna.

Bye e grazie :cool: