Ultra DMA using win 2k pro SP4

vbimport

#1

Hello,

I wonder if anyone can help me.

I have two desktop computers both of which use the Gigabyte GA 7n400 pro revision 2.

When I look at the ide/atapi info using device manager one computer displays Ultra dma as the transfer mode for both IDE ports.

The other unit will not enable Ultra dma.

I have checked all the IDE drivers in use are the same date and revision number and the file sizes are the same.

I have tried removing both ide setups and allowing 2000 to reinstall the drivers.

I have also tried the visual basic software that I was advised to use on a troublesome laptop. unfortunatly it does not work with my desktop

The bios reports the hard drive as udma6 the cd burner as udma 2 and dvd burner as udma4

Please can anyone advise me how to enable Ultra dma mode so that my other computer works as it once did.

Best wishes to all.

jazzman


#2

Moved to General Hardware, since it’s a relatively advanced enquiry. :slight_smile:


#3

[QUOTE=jazzboy47;2071955]
[B]The bios reports the hard drive as udma6 the cd burner as udma 2 and dvd burner as udma4[/B]

Please can anyone advise me how to enable Ultra dma mode so that my other computer works as it once did.

Best wishes to all.

jazzman[/QUOTE]

It’s already running in UDMA according to this. If not, go to BIOS and make sure that all IDE channels are set to “auto”.


#4

jazzboy47

Follow this link

http://service1.symantec.com/SUPPORT/nunt.nsf/pfdocs/1999110113583909?Open

or here

http://www.tomshardware.com/forum/Storage/relative-subject-38837.htm

http://www.compatdb.org/support/topics/74674_how_to_enable_udma66_in_win_2000_plz_help.html

Happy Burning


#5

Hello all,

thank you for the suggestions on where I may find the answer to my problem. I read them all with interest, especially the registry one.

Although the specific area of the registry was different on both of my machines. When I changed it so they were the same it still did not resolve the problem.

However mearly by chance I did find the solution.

Best wishes to all

Jazzboy47