"Ultra DMA Mode 1"? Shouldn't it be higher? (3540a)

vbimport

#1

My burner is listed as Ultra DMA Mode 1 in device manager. I checked because I noticed it was buring slower than normal.

The last time I checked it was in Ultra DMA Mode 2. The drive is in the Master Position on the secondary IDE channel. I added a hard drive to the slave position of the IDE cable and now the burner is in Ultra DMA Mode 1. The hard drive is in Mode 2. The hard drive replaced a CD burner that was also in Mode 2.

I have 2 hard drives on the Primary IDE channel. They are both in Ultra DMA Mode 4.

Is there a reason the DVD burner has been dropped to Mode 1? Is there a way to bring it back to 2, or even 4?

Thanks for the help.


#2

Please provide make and model of your mainboard. :wink: CPU-Z can come handy if your manual is’t near.

What IDE drivers are you on?


#3

Make a trial with your other cable!!!


#4

PC Chips M811
I believe. The drivers look like Microsoft 5.1.2600.2180. They came out on 7/1/2001

I switched the cables. Now the 2 hard drives in the Primary IDE channel are Ultra DMA Mode 2, the hard drive in the Slave position of the Secondary channel is now Multi-word DMA mode 2, but the DVD burner is still Mode 1.


#5

Hmm, VIA chipset craping out again… :confused:

This thread might give you some ideas. :slight_smile:

BTW, check out mobos homepage for drivers/bios/support.


#6

first of you must use 80 wires ide cables its a must for hard drives
otherwise they wont work at full speed udma2 is very slow normally it should work at udma5 or 6,check if the cables you currently have are 80 wires heres how:
flat 80 wires ide cable : http://www.proffs.nu/images/idecable.jpg
flat 40 wires ide cable : http://www.emaxasp.com/product_images/CB25ATA-10.gif
basicly you can tell by the connector colors and all rounded ide cables are 80 wires , if the ide cables are 80 wires then check udma settings in the bios,anyway its not so good to connect a hard drive along with an optical drive but i guess there is no other way in your setup it will probably be fine as long as you you wont burn data from the hdd in the secondary ide


#7

My ND-6650A works with UDMA-2 but I don’t know wether this is normal or not with my chipset (Intel 855GM).


#8

“My burner is listed as Ultra DMA Mode 1”
“The last time I checked it was in Ultra DMA Mode 2”

This can happen under XP for a number of reasons.

Most of the time you can solve it by uninstalling the secondary IDE channel in the device manager and reboot.


#9

Maybe this is related to the problem :

http://forumz.tomshardware.com/hardware/PC-Chips-M811LU-V3-Syntax-SV266AD-ftopict154732.html