Ulead AVI problem

vbimport

#1

Hello. I have Ulead Plus 11 and am trying to edit some AVI videos, but I keep having problems with lagging audio. I have tried installing different codecs, but nothing seems to work perfectly. I have always used the K-Lite pack, but it doesn’t seem to be set up properly for me to edit. Can anyone help?
THANK YOU!!!


#2

You don’t need the k-lite pack with ulead studio, in fact, it could cause problems. Is your avi in sync before you convert it? Is the audio and video locked on the timeline, so that when you make cuts, it cuts the audio and video the same? Is your problem after you convert it, or just after making insertions and cuts…


#3

Thanks for replying! When I tried using ULEAD without k-lite, it wouldn’t play the AVI, so I must need some sort of codec with it. It plays in sync before I edit, but then it will either screw up while editing or when I try to convert it. I haven’t “locked” the timeline…how do I do that? Thank you thank you thank you!:bow:


#4

Studio isn’t really meant to play avi files. Just to read them. If you want to play them, download VLC. Offhand, I don’t have the directions for locking the audio to the video, but if you check the HELP for Studio, it will be there…


#5

I meant, when I cut it, it won’t play back or it’s out of sync.


#6

Then the only way it can get out of sync by cutting, is if the audio and video are not linked, thereby the video is being cut, but the audio is not, or visa versa. So try the HELP function for linking the audio and video