.UHA format

vbimport

#1

Hi everybody!

I have file with extension format .UHA but i don’t have any idea how to extract or burn it to the disc :confused: .

Is UHA is compressed files which need special software to decompressed? If indeed compressed files what type/kind of software will do the task for extracting to its original files?

thanks in advance and have a nica day :iagree:


#2

uha


#3

uha is a compressed format. find winuha or the dos uha to unpack it


#4

thank you so much…i will try it then… :bow:


#5

There:

http://filext.com/detaillist.php?extdetail=uha&goButton=Go

Even gives download links.


#6

UHA is the default extsion for UHARC
UHARC is a command prompt-archiver for personal use

you can find it in Attachments with sample batch file to extract your file
just edit the batch (change the Filename.uha with your file name)

Note :
file contents will be extracted to the path c:\

uharc.zip (97.1 KB)


#7

But, the link above has a windows UHA decompressor, why switch back to command line?


#8

All Gui tools also use the the orginal UHarc exe and pass commands to it
but most of them are not stable


#9

Ahh right, fair enough. Guess you just can’t beat a good old command line program.


#10

Hi Chriso and cMark…both your recommendation works fine it was really great tools.


#11

Good to know, feel free to ask any other problems! :bigsmile:


#12

Hi Chriso and cMark
i need help for burning cd …file(UHA)
i download file ( iso ) i burn to CD ( nero)
but this file nor raning with dos
this file after burning

what i can ??
thanks


#13

what mean (change the Filename.uha with your file name)
thank you


#14

.uha UHARC Compressed Archive


#15

why thank you! :bow: :bigsmile:


#16

i have a uha file (its a game) and i have downloaded UHARC GUI and i still dont kno how to make it work can someone please help me

thank u


#17

Do not try and open the uha file with the game in it, some people have tried it and found a virus in the file and destroyed there HD. :frowning:


#18

Hey cMark

i edit on DeCompress.bat

uharc.exe x -d1 -o+ -vm+ -tc:\mydata.uha

and myfile mydata.uha on c:\

and then i run file DeCompress.bat and then …silence

What happend??? help me :sad: :sad:

/***********************************

now i ready run DeCompress.bat

But it show “ERROR: No archive specified Process aborted.”

What happend??? help me :sad: :sad:


#19

I can’t make it work ether… someone help me?


#20

how can i check the packed uha files to make sure there’s no virus in? please help becaouse i have game in uha format