Ugh... minor Nero problem

vbimport

#1

OK, I try to burn a CD with Nero and all my options are “image” drive.

Also when I use “Nero Express” my only option as to which record drive to use is “image drive”.

I tried searching for the solution in Neros options, nothing.

I have a Lite-on 52x cd burner, and Im running XP. The Nero software I use is the one that came with the drive.

Anyone help me to be able to choose my lite-on drive as the burner. (also shouldnt i be able to see other drives in “choose which drive to use” The box under that option is blank.

IDE0-HDD(master)/Sony DVD-R(slave)

IDE-1-Liteon-DVD(master)/Lite-on-CDRW(slave)

Thanks for any help.


#2

If Windows correctly detects the CD-RW, you’ve got 3 possibilities.

  1. The version of Nero that came with your burner is not recent enough to support it. This is doubtful, but you never know.

  2. You used Nero in demo mode and the demo period has expired.

  3. The serial number you entered for Nero only works for a particular brand of drive (and it doesn’t match yours).


#3

Thanks for the reply.

Im not sure how exactly Nero and Lite-On works. All I know is Nero sends Lite-On a certain CD, which only works with that Burner (it comes with.)

It specifically says, “only to be used with the CD burner that it came with” on the CD.

I didnt install Nero on my “C” drive which hosts the OS. That wouldnt matter, would it?

Im trying to think what else…


#4

I’ve had that problem whenever I install any burnware that has a virtual drive, such as CloneCD and Alcohol. I had to uninstall Alcohol and reinstall CloneCD without the virtual drive for my burner to show up in Nero and Feurio!


#5

i think its an ASPI problem…
you should revert to adaptec ASPI 4.6

else you can fiddle ard and try the latest ASPI over at the adaptec website


#6

Actually, I do have an ASPI update, which I didnt install. Im thinking I might try to install it.

I can drag and drop in windows to burn, not burn in Nero.


#7

Hi, i too have the same problem. can burn in Sonic the default that came with my Dell.

how did u solve the problem? any tips appreciated!!

Thanks,
soman

added later: solved it!! updated to 10.*. recognised the drive. :slight_smile: