UDMA4 with Pioneer DVR 111D troubles

vbimport

#1

first of all sorry if the same problem was posted before, but i have searched some pages and nothing was similair to my problem
as required my pioneer 111D is connected to a 80 wire cable, but it cannot run in DMA mode
if i selected DMA from device manager, it will show Ultra DMA 4 as expected but it wont read any CD\DVD or blank media, the computer just halts when trying to open them, the DVR only work while in PIO mode
any help?


#2

Hi,

It could be that UDMA is not well supported by your motherboard.
Try updating your bios.
Did you try a ribbon type 80 wire cable ?


#3

MSI CD-ROM is working with UDMA2 and the hard disk with UDMA5

:confused:


#4

Sometimes things don’t play well together.

What kind of motherboard are you using? If it uses an NVIDIA board, it might work better with Microsoft drivers.

Does the drive work in UDMA4 if it is the only drive on the cable?

Are you using a round cable? flat ones are better (quieter).

Also it might be possible for you to select a lower DMA mode, ie UDMA2, instead of letting it use the maximum.

There are many compatibility issues with ATAPI and UDMA4, which is why many drives ship with only lower modes offered.

Brother Vlad


#5

80 pin IDE cable:

40 pin IDE cable:

80 pin cable is the one to use for dvd writers.


#6

yeah i’m using a 80 pin flat cable, as required and it’s new i bought it with the DVR
I have an Intel 845WN motherboard, and i can’t select the UDMA2 or other, i just put it on DMA and it selects UDMA4 i can’t change that
as for using the DVR alone, i’ll try it tomorow morning.


#7

@gregtherotterius

He did say this was using an 80 wire/conductor cable in the very first post, and it is 80 wire, not 80 pin, the connector has 40 pins.

@kho

Last we played with Intel chipsets, they had a driver download that allowed you to configure the DMA mode. You might want to try that over the Microsoft ones. There might also be some secret registry settings for the MS one. Might be worth a Google.

Brother Vlad