UDMA 66 en PIO mode 4 cd rom op 1 kabel

vbimport

#1

Hoe zit dat nou?

Als ik een HD UDMA 66 of 100 met de juiste kabel als master op de primaire IDE poort
heb zitten en ik zet daar een PIO mode 4 CDrom speler als slave bij, draait de HD dan ook op PIO mode 4?


#2

Lijkt me nie! Tis wel zo als allebei de app. bezig zijn met lezen/schrijven dat je dan snel aan de max datatransfer zit dat je op die IDE kan halen!


#3

Jepz, snelheid op het kanaal is zo hoog dan als die van het traagste component…


#4

Dus als ik het goed begrijp moet je dit dus nooit doen. (en zit Wookie er een beetje naast) En moet je de Cd-rom speler op secundaire poort zetten, los van je HD’s.

Ik heb ze ook wel apart zitten, maar als ik zie hoeveel computers er afgeleverd worden met 1 kabeltje waar ze beide op zitten. :frowning:

Weet iemand een goed programma om snelheid te testen van je HD?
En dan bedoel ik niet zo’n benchmark die als je hem voor de 2e keer start je HD 10x zo snel is geworden omdat er wat te cache viel.


#5

Volgens mij maakt het niet uit.
Volgens mij werkt mijn 3e harde schijf (secondary master of slave (weet ik zo even niet eens)) net zo snel als de eerste 2 schijven die op de primary zitten, terwijl de derde schijf gedeeld wordt met de DVD speler.

Ik heb geen zin om mijn PC opnieuw op te starten om te kijken wat de modi zijn die aangegeven worden…anders had ik het je met meer zekerheid kunnen zeggen.


#6

Originally posted by Dee-ehn
Jepz, snelheid op het kanaal is zo hoog dan als die van het traagste component…

Dat ben ik niet met je eens.
Het snelste device dient als master geconfigd te worden, omdat zijn controller de slave zal bedienen, maar die controller is gis genoeg om compatible te zijn met lagere modus.
Als je met zo’n instelling alleen het snelste device aanspreekt, zal die echt in de hoogste versnelling lopen, maar de langzamere wordt natuurlijk niet sneller.
E.e.a kun je zelf makkelijk checken met 1 stopwatch>>verplaatst maar flinke bestanden in diverse configuraties.


#7

Originally posted by C@rlo
Ik heb ze ook wel apart zitten, maar als ik zie hoeveel computers er afgeleverd worden met 1 kabeltje waar ze beide op zitten. :frowning:

Daarom leek het mij ook nie zo te zijn dus! :slight_smile:


#8

Tax: -> bij het opstarten van het systeem worden de verschillende modi op 1 controller aangegeven die een stukje hardware ondersteunt, maar dat wil NIET zeggen dat dat ook de snelheis is waarop die hardware loopt

Misha: -> volgens het boekje van mijn 2 mobo’s terug (dat was eentje waar net ATA66 op zat) stond expliciet in dikke letters dat bij combinatie van 2 apparaten op een ATA66 kanaal (geldt dus ook voor ATA100 kanalen) de apparaten altijd op de snelheid van het langzaamste apparaat lopen, onafhankelijk van master/slave settings e.d.
Ik zou het overigens niet erg vinden als jij gelijk had dat zou mijn eigen systeemperformance ten goede komen…

ps ik heb zelf een mobo met ATA100 controller en als pri ma: ATA100 en als pri sl: ATA66, beide IBM schijven op 7200 rpm; doch is de ATA100 schijf sneller… zou dit dan komen door de ATA100 ipv ATA66? Ik heb altijd ged8 dat verschik in seek time en plattergrootte hiervan de oorzaak was…


#9

Originally posted by Dee-ehn
ps ik heb zelf een mobo met ATA100 controller en als pri ma: ATA100 en als pri sl: ATA66, beide IBM schijven op 7200 rpm; doch is de ATA100 schijf sneller… zou dit dan komen door de ATA100 ipv ATA66? Ik heb altijd ged8 dat verschik in seek time en plattergrootte hiervan de oorzaak was…

Als jij een mobo hebt met ATA100 controller, ik ook, dan hang je toch nie beide schijven aan 1 controller?! Ik heb 2 schijven en die hangen elk aan een eigen UDMA5 kanaal! Lijkt mij dat dat sneller zou zijn ivm dat je anders alles over 1 kanaal laat lopen en dat je dan misschien aan je top van je kanaal zit. Als je elke schijf aan 1 kanaal hangt zou je deze top nie zo snel bereiken!
Das mijn theorie! :wink:


#10

Originally posted by Wookie

Als jij een mobo hebt met ATA100 controller, ik ook, dan hang je toch nie beide schijven aan 1 controller?! Ik heb 2 schijven en die hangen elk aan een eigen UDMA5 kanaal! Lijkt mij dat dat sneller zou zijn ivm dat je anders alles over 1 kanaal laat lopen en dat je dan misschien aan je top van je kanaal zit. Als je elke schijf aan 1 kanaal hangt zou je deze top nie zo snel bereiken!
Das mijn theorie! :wink:

Op zich een goede theorie Wookie, maar ik had je er nog niet bij verteld dat ik nog 2 IDE apparaten in mijn computer heb nl een ATA33 schijf en een ATA33 cdrom :slight_smile: en die hangen dus ook aan de secundary :slight_smile:


#11

aha! :wink:


#12

En jawel hoor, uit verschillende bronnen (handleidingen, hardwaretests) kan ik zeggen dat de snelheid van de apparaten teruggeschroefd wordt in functie van het traagste apparaat.
Vandaar dat ik op mijn Primaire IDE twee UDMA66-schijven heb en op de Secundaire IDE een UDMA33-CD-ROM.
Blijkt ook dat de WesternDigital een beetje sneller is dan de Maxtor, terwijl de WesternDigital op de slave-positie zit…
Hoe dan ook gebruik ik de IDE-schijven alleen als opslagcapaciteit; booten doe ik van 10.000rpm Quantum SCSI-HD’s :slight_smile:
En de IDE-cdrom gebruik’k alleen als muziek-cd-speler; lezen en schrijven doe’k met Plextor40 en 12/4/32 SCSI :slight_smile:


#13

Maakt dat booten dan zoveel uit joh?! Volgens mij ligt dat grotendeels gewoon aan windows hoor!


#14

Blijkt dus toch wel dat hierover veel misverstanden bestaan.
En dat de meeste PC bouwers besparen op een IDE kabeltje van een tientje en gewoon je IDE CD-rom als slave aan je7200 rpm HD hangen.
Nee dat schiet lekker op.
Zo zie je maar ook stekkers steken is een vak.


#15

Ja klopt; heb al bij verschillende mensen gezien dat er in hun nieuwe PC maar 1 IDE-kabel zat (met HD en CD-ROM).
Een van m’n maten stuurde dan een e-mail naar de leverancier met de vraag waarom er in zijn PC maar 1 kabel inzat (hij gaf hen dus de kans om het uit te leggen) maar hij heeft nooit antwoord gehad… Da’s toch een reden om aan te nemen dat het puur uit gierigheid was dat ze er slechts 1 kabel instaken.


#16

Tuurlijk doen ze dat gewoon uit besparing v/d kosten!!
Hoeveel pc’s zullen die gasten leveren in een jaar? Dat aantal maal zo’n kabeltje, dan kost het aardig wat! De consument kan 1 zo’n kabeltje niks schelen!
Vaak zie je dan wel gelijk problemen als een niet-wetende consument blij op een beurs een writer koopt of extra HD en dan 's avonds thuis komt en het zaakje aan wil sluiten en bemerkt dat ie maar 1 IDE kabel heeft! Uiteraard is het dan zaterdag en kan ie maandagmiddag pas een kabeltje kopen! Dat maakt je dan niet echt blij!! :frowning:


#17

En de ATA66 kabels die het geld kosten (ATA33 kost nix) krijgen ze ook nog gratiz bij het bord erbij

wel fijn dat sommige mobo’s melden dat je een ata100 schijf op een ata100 controller hebt hangen met maar een ata33 kabel :slight_smile:


#18

Originally posted by Dee-ehn
[B]En de ATA66 kabels die het geld kosten (ATA33 kost nix) krijgen ze ook nog gratiz bij het bord erbij

wel fijn dat sommige mobo’s melden dat je een ata100 schijf op een ata100 controller hebt hangen met maar een ata33 kabel :slight_smile: [/B]

Das kut ja! Heb ook tijd gewerkt met een ATA100 schijf aan een ATA66 kabel! :frowning: Nie dat het veel uitmaakte, me mobo ondersteunde dat toen toch nie!
En toen kocht ik dus een mobo met een ATA100 controller en daar zaten dus wel 2 ATA100 kabels bij! :stuck_out_tongue: