UDF Error

vbimport

#1

Hi again, This is most likely a dumb question but I have been making backups of my DVD’s using the Beta DVD shrink and DVD clone with no problems on my LG-4020B, Now all of a sudden I’m getting the same error on different DVD’s. It says “UDF error 5 65536”. Can someone give me an idea why. Thanks in advance


#2

dvd shrink is a great program … I dont use the beta version causei dont like beta …

are you using nero or nero express

I would suggest express cause alot easier

I just make folder on desktop to throw dvd shrink image in

and then open nero

go to top drop down box and choose

yourburner[dvd]

that is very import [dvd] it opens up options to your dvd

okay when u have that go to

dvd-video files and hit next

then just drop the contents of folder in there …or just add those files

see if it gives ya an error … if it dont u just picked wrong option in nero

also nero 5.5.10.42 is what I would use … cause the nero’s above do hae bugs in them and that is the last nero that does great and has no problems

questions

giovanni40220@msn.com

message me or IM me anytime …just add me as contact and get ahold of me …

I am pretty sure doing it this way will be alot easier and less room of error …if you get error please let me know … also what dvd player would help and movie … and what disc dvd -r or dvd +R … well hope this helps


#3

just a side note …I would unstall clonedvd too cause that might have a problem with it …I have seen it before …also what other programs do u have on pc that deal with dvd ? are you using anydvd ? cause i know that causes problems …also what is new software you just added ? to do all my movies i just have dvd shrink and works like a charm and nero …if i do get lazy or for my brother who is not so computer fancy …dvd x copy express

well let us know …also always use up to date firmware

but since you said this is just start happen i would unistall clonedvd and any other software you just have added …

well let us know how it goes

yes I did run into this problem testing anydvd out for a friend … hehhe


#4

Thanks for the help guys. I tried burning it (The Core) using Nero and got another coaster so I deleted the DVD Shrink files and re-did the shrink process. Then I used Clone CD and it worked fine. There must have been an error in the copy process.I got four coasters out of this one.