TY Fuji cdr failed to burn

vbimport

#1

Just started with a new 50 spindle TY Fuji cdr. The very first disc that I tried failed to burn during lead-in. Nero message stated reason for failing: Calibration area full. I then tried another disc and it burned ok.

My questions:

  1. What does ‘Calibration area full’ mean? Is it a common fault related to production quality?
  2. Is the first disc still usable?
  3. Is latest TY cdr quality questionable? I read more and more complaints regarding their quality in the forum recently.

My burner: Aopen CRW5224 firmware 1.07
Nero version: 5.5.10.54
Window XP 5.1


#2

My Benq 48X writer can not write TY media at all. It starts to write then said the same message as you. I took the writer back to Futureshop and exchanged for a LG48X and problem solved. Benq=Aopen=Acer


#3

Benq=Acer !=Aopen. AOpen is owned by Acer, but they generally do their own designs or OEM some other companies’ optical drives.


#4

Thanks for the informations, guys. But I was able to burn other discs in the same spindle. As I just started with this spindle, I have to wait and see if more failed burns will show up.


#5

BenQ!=Acer!=AOPEN as far as known.

AOPEN is in the big group of Acer but act as independent company.

BenQ is totally independent from Acer group with different brand name and start competition with Acer in the market.

Either of them are Acer branded.

And it’s also known that Acer produce no burner anymore recent year.

Info from Digit Time /TW.