Two routers network

vbimport

#1

I have two router one is “Linksys WAG320N” my main router connected to my modem in the first floor and “Airlive WN 350” is my secondary router connected via Ethertnet from my main router to act as an access point in the second floor. I did this obversely to extend the range of my network, everything seems to work fine but i want to view users who are connected in my “Airlive router” to be viewed in my “Linksys WAG320N” router as if the users are normally connected to it. I know i can view users in the ARP table of Airlive but management is way better in “Linksys WAG320N”.


#2

The second one is now an AP only, and therefore limited. That’s why.

Sometimes 2 devices from diff manufacturer wont get along except the really necessary functions.


#3

Connect the second router to the first by one of the LAN ports instead of the WAN port. That way the second one acts as a switch.


#4

[QUOTE=olyteddy;2646679]Connect the second router to the first by one of the LAN ports instead of the WAN port. That way the second one acts as a switch.[/QUOTE]

It’s connected to one of the LAN ports so i can have one network, thats what i wanted and did basically. The internet is working fine but after around 4 days my second router stopped working i can’t connected to it via wifi simply i unplugged the cable that powers the router then i plugged it back again it worked just fine.

When i first setup the second router i changed the router’s IP from 192.168.0.1 to 192.168.1.1 and disabled the DHCP server and the first router (main router) IP is 192.168.1.254, now both routers wont have a conflict.

I would like to know is there anything i am doing wrong, i don’t want to have disconnection in the future with my second router and its annoying to fix it by unplugging the power cables and plugging them back again.


#5

I just come from rebooting my router :wink: I seem to have the same issue, I just need to reboot the first router once in a while, my other seems to be doing fine.

I’m not an expert by any means, but I guess you still have a PC to router to router connection to modem, where you would need a PC to router to switch to modem right?

Is there anyway you can get your Airlive in switch mode? Does it support DD-WRT?


#6

I guess you still have a PC to router to router connection to modem, where you would need a PC to router to switch to modem right?

Hummmmm, I have my telephone box connected to my ADSL SpeedTouch router via RJ11 cable and one of the LAN ports of my SpeedTouch is connected to my Dlink LAN port (I am not using Airlive anymore i this Dlink is more stable"

Is there anyway you can get your Airlive in switch mode? Does it support DD-WRT?

There is a switch mode in my Airlive router but it doesn’t support DD-WRT, i mean there is no option called DD-WRT…


#7

DD-WRT is an open source firmware, available on several devices. It unleashes a whole lot more functionality on your device!

See here: http://www.dd-wrt.com/site/index

I’ve used it on old Linksys and it worked well, unfortunately the device only support Wifi-G and all my other equipment Wifi-N, so I thought I give myself a speed bump and got a Wifi-N device :wink:


#8

I changed the channels of both routers to “1”, well… when i used to set up a repeater both routers have to be in the same channel… maybe setting up same channels will work for my scenario… i’ll wait and see…


#9

Still not working with the adjusting the two routers with the same channels…


#10

Does one router get an IP of the other router? I wonder if it’s actually possible what you want with routers…


#11

Yes it gets an IP address which the same IP as the first router “192.168.254” this time i used the default IP address of the second router “192.168.0.1”

I want to expand my network coverage thats all, not everyone in the second floor can connect to my first router “SpeedTouch” and they are getting week signal.


#12

I am really not sure what the difference between setting an IP address of my second router to 192.168.0.1 while the first router IP is 192.168.1.254. Through this setup i can’t enter my second router setting via wifi but when i change my second router IP to 192.168.1.1 in the browser i can enter the setup via wifi… not important i am just wondering…


#13

[QUOTE=OwaziO;2646896]I changed the channels of both routers to “1”, well… when i used to set up a repeater both routers have to be in the same channel… maybe setting up same channels will work for my scenario… i’ll wait and see…[/QUOTE]

Best bet, if possible, is to use an ethernet cable between the two routers, disable the Upnp/DHCPserver/Firewall of the second router, set them as different ESSID (wifi lan) names, and set them as frequency 1 and 11 (or 1 and 13 in lucky countries). If they have the same name, clients will have trouble differentiating between APs/routers. If they both have the same frequency, they’ll interfere with each other.

Routers (by default) typically do not have the feature set that allows them to act as repeaters or clients to another A/P. Maybe with custom firmware.

Keep in mind, a repeater will only provide [B]UPTO[/B] 50% of the bandwidth of the main router, because it has to retransmit all the data it receives … If the main router is hammered by clients, it’s possible that clients attached to the repeater won’t get any air-time :stuck_out_tongue:


#14

If they both have the same frequency, they’ll interfere with each other.

By frequency you mean router channel form 1 to 13, the wifi frequency band 5GHz and the 2.4GHz or maybe channel width 20MHz or 40MHz?

I got disconnecetd twice today i’ll try your scenario tomorrow!


#15

[QUOTE=OwaziO;2647272]By frequency you mean router channel form 1 to 13, the wifi frequency band 5GHz and the 2.4GHz or maybe channel width 20MHz or 40MHz?

I got disconnecetd twice today i’ll try your scenario tomorrow![/QUOTE]
Router channels.
Australia, and a few lucky countries, use 1-13 in the 2.4Ghz band.
USA, and much of Europe/the rest of the world, use channels 1-11 only.
Non overlapping/interfering channels are 1, 6 and 11 or 1, 7 & 13 for lucky countries.

Each of the above channels are 20MHZ (54 or 150Mb/s). When using 40Mhz (108Mb/s or 300Mb/s mode) your wifi network will use 1+6 or 13+6, meaning that there will be some interference in communications on the mid channel (6/7).

If you have a 5Ghz wifi network and a 2.4Ghz network, this is excellent :wink:

I personally have a 2.4Ghz 802.11G on 13 (other end of house), 802.11n (300) on channels 1&7, and a 5Ghz 802.11n (other end of house) …


#16

Still D-link causing me trouble, this time i setup Airlive as an access point mode and applied the settings the are required to fix my random DC problem. Now Airlive is working for a whole day without any issues and it seems to me it’s more stable than D-link… i’ll give it a week to confirm if it’s working properly…


#17

[QUOTE=debro;2647388]Router channels.
Australia, and a few lucky countries, use 1-13 in the 2.4Ghz band.
USA, [B]and much of Europe/the rest of the world, use channels 1-11 only[/B].
Non overlapping/interfering channels are 1, 6 and 11 or 1, 7 & 13 for lucky countries.
…[/QUOTE]

Channels 1 - 13 here. :wink: